Showing results for 
Search instead for 
Did you mean: 

Started happening after installing new Asus 3060 video card help needed

Level 7
After upgrading from an old MSI Radeon R9 390 video card to a new Asus Rog Strix geforce 3060 my Cloudx headphones and my Razor Siren X mic have been repeatedly turning off and on rendering them completely unusable, but my external drives, mouse, keyboard, and webcam all work fine.... and wondering if anyone else has experienced such an issue and if they have how to go about resolving it.

Is it a problem with the video card, the motherboard, windows, etc???

Problem in action on video....

Steps taken....

Uninstalled old amd drivers for video card, installed different versions of nvidia drivers.
Tried switching back to the old video card, still happening.
Tried uninstalling/reinstalling all drivers. (multiple times)
Ensured devices do work in older system. (cant test 3060 video card in older system since old system's power supply isn't compatible)
Tried going through the device manager and ensuring all the power management options are disabled for all usb hubs.
Inspected/unplugged/replugged usb connections on motherboard. (ASUS Tuf Gaming X570-Plus Wifi btw, rest of specs below)
Tried different PCI slot on motherboard.
Tried uninstalling usb root hubs. made the devices not spazz out as badly but still unusable.
Considering a total reinstall of windows from the ground up, but waiting till my next day off work to get all my files and such backed up.

PC Specs if needed
Thermaltake V250 Case
AMD Ryzen 5 5600X CPU
Default CPU Cooler*
MSI Radeon R9 390 8gb GPU * (old video card)
Asus Rog Strix RTX3060 12G V2 gaming
ASUS Tuf Gaming X570-Plus Wifi
Silicon Power Gaming 32GB 3200Mhz Ram
TCL 32S327 TV monitor
Wacom Cintiq 16 tablet monitor
XPG Spectrix S20G 1tb NVME
Western Digital Sata HDD (1TBx 2)
Lenovo 500 FHD Webcam
Corsair K57 RBG Wireless Keyboard
YWYT gaming Mouse
HyperX Cloud Gaming Headset
Razor Siren X microphone
Evga 850W G+ power supply

Could be USB devices drawing too much power or some other malfunction. I would try starting with only the peripherals you need (kb, mouse) then add one of the misbehaving devices. If it's still having an issue try a different USB port.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…