cancel
Showing results for 
Search instead for 
Did you mean: 

Rog Strix Z790i not booting after sleep, bios change that requires a shutdown..

ATrueNewbie
Level 9

Hey,

I'll try to make this as short as possible, I'm pretty sure I'm having an issue with my board, something in its bios or boot voltages that i just not working with my setup. 

I've found 2 posts that are familiar with my issue, which is:

- The Motherboard refused to turn on after the PC goes to sleep.

- Doesn't turn on when a bios change that requires a hard reset happens "Disabling Hyper-threading for example or enabling XMP and many other options",

- Makes a click sound when I press the turn on power button but doesn't boot unless I disconnect some of the peripherals and then press the power button for longer than needed "i.e. a Tap doesn't turn it on, a long press "1.5-2 seconds is needed". 

- The most success I had with turning it on is when I disconnected the Audio Interface "GoXLR Mini", then it boots but it still doesn't boot back from sleep or a bios change, I would have to manually Boot it with a long press.

My full setup :

PC: Rog Strix Z790-I, 13700K, EK Nucleus 240 AIO, 7200CL34 G.Skill, Rog Strix 4090 OC Edition, Thermaltake SFX 1000W ATX 3.0, Asus Prime AP201 Case.

Peripherals: Pulsar Xlite mini, Steelseries Pro TKL, LG 27' 2k IPS Monitor, GoXLR Mini Audio Interface. Windows 11 Latest Build.

Things I've tried:

- Bios & all other software available on the support website are used to update the system.

- I've tried multiple combinations of USB ports to see if one of them was the issue.

- Double checked my installation, cables are well seated, nothing is bent too hard or squeezed in a place that it shouldn't be at.

- After being able to turn XMP on "read below", I did a 2 hour cinebench R23 test, and a memtest68 and they both passed without an issue.

I Took the PC back to the retailer for testing and it booted normally there "that's when I realized they use generic Microsoft non RGB mouse and keyboard only, I even enabled XMP for the first time there, just to see if it will boot back and it did with no problem. The technician there was able to boot it normally every time he pressed the on button, I wasn't, even there. As it turns out, he was still kinda long pressing the Power On button which I don't mind doing but its just weird since I've had several builds before that, all of them with Asus boards and non of them needed that long of an ON press to boot. Anyways when I went back home, I plugged my stuff back in and it refused to boot again, that's when I started with disconnecting the Audio Interface and I was able to boot it. Do any of the boot voltages responsible for these kinds of stuff? I'm assuming the board is not giving enough juice for one of the components or something similar? 

Mind you, I can still have a perfect boot with everything connected including the Audio Interface only if I turn off the power supply and clear CMOS. Turning the power supply off and back on alone doesn't work. The PC in general works fine other than that! Games run smoothly without any problems, everything else is good. The only problem is that every time I I shut the PC down now I have to disconnect my Audio Interface to make sure that it can boot again the next day. 

Please let me know if you have any thoughts, I'm pretty sure it's a motherboard issue, maybe it doesn't like RGB, even though I always run my systems in Stealth Mode "I.E All RGBs off.". Also, worth mentioning, The keyboard's RGB goes on only after the motherboard has properly booted into "boot screen" which is its normal behaviour, however the Audio Interface just goes on as soon as I press the power button. 

366 Views
0 REPLIES 0