cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Strix Z690-F Gaming Nightmare (SOLVED)

Opie
Level 7
HI All.

I thought I would pass on some learnings that might help those dealing with a similar issue.

I built up a high-spec rig about 2 weeks ago and have had nothing but problems with it. I've been building PCs since 2002 and this was a first for me!

Specs:
12900K
Z690 Gaming-F
2 x 16gb G Skill PC6000 DDR5 (won a Newegg shuffle)
EVGA 3080ti
2TB nvme boot drive on M2

The first day everything went pretty well - installed the 0811 bios via the FlashBack utility before ever booting in. Applied a fresh Win 10 Pro install, appropriately slimmed. Gained about 60fps in BF 2042 (coming from a 9900k) with similar gains in other CPU intensive titles. Then the decline began, escalating in frequency:
Total power-off reboots under load (most frequent) w/o a BSOD
Then random reboots at idle
Hard locks at idle
Handbrake re-encode hard locks almost immediately at start
Finally this morning the machine was hard locking & rebooting without ever getting to windows

Steps I took to solve:
Every BIOS tweak I could find, fiddling with power settings mostly as the symptoms seemed to point in that direction
Upgraded my PSU from a Seasonic 850W Prime Titanium to a Seasonic 1000W TX Prime Titanium (used the existing cables) with little to no change
Ran multiple instances of memtest, all passing at XMP1
Pored over Event Viewer for clues on the reboots & locks with no luck
Rethreaded power with the new cables with no change
Backed out of the XMP profile and this added enough stability to actually use the computer for a few hours

The solution:
I finally pulled the GPU and CMOS battery + jumped it to reset the memory. Booted into setup and reset to defaults. Made the small moves needed to get to basic working order, including setting the ram to XMP1 - solid ever since, even under load.

I've never experienced corrupted BIOS memory before and have been kicking myself ever since - seems like jumping the CMOS is the first thing every YouTube PC repair person does at the beginning of troubleshooting.

I actually have new parts being shipped to me in case this crops back up and will reply back if there is any change. Big thank you to everyone here that posts about their issues - it really helped me hone in and what feels like solving the problem.
4,804 Views
4 REPLIES 4

Opie
Level 7
Update: Not Solved

Even with Asus Multicore Enhancement disabled I still can't get this combination to encode a 4K H265 file to 1080p x264 without rebooting; temps are nice and low and no weird voltage readings. At least I can game a bit while I wait for replacement parts.

STARRAIN_ROG
Customer Service Agent
Hi Opie,
Does it reboot while use Handbrake to encode a 4K H265 file to 1080p x264?
Does it occur with the specific 4K H265 file? on bios 0811 with bios all default settings?
Have you reinstalled Handbrake but still occurs?
Thank you.

Hi Starrain.

Does it reboot while use Handbrake to encode a 4K H265 file to 1080p x264? Yes
Does it occur with the specific 4K H265 file? on bios 0811 with bios all default settings? The reboot occurs on any instance of using Handbrake to encode any file. I have tried several.
Have you reinstalled Handbrake but still occurs? Yes.

Later, this afternoon either the motherboard or CPU completely failed. There was a semi-transparent BSOD overlay that lacked enough contrast to allow the QR code to be read. I ended up with a looping reboot and a q-led solid red with no way to recover. I removed the new system (-F motherboard, cpu and ram) and reinstalled my old mobo to allow me to continue to work.

I have an Aorus mobo on the way incl a replacement Strix F + a new cpu to insure I have a working system once I am able to reinstall everything. Incredibly disappointing.

STARRAIN_ROG
Customer Service Agent
Hi Opie,
Please refer to the following link to check the relevant components.
https://www.asus.com/support/FAQ/1042678/
If the CPU qled is still on, and the CPU is working fine with other motherboard, please send the motherboard to our RMA for further examination.
Thank you.