cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Strix X570-I Crucial balistix RGB not detected in armoury crate

Menion
Level 7
Hi all
I was running and syncing just fine two crucial balistix rgb dimm in my armoury crate on windows 11.
Suddenly, but I strongly suspect after an update of win11 or armoury crate, I cannot sync the memory rgb any more, they have just disappeared from the aura sync capable devices, even the "memory kit" plugin is not present any more. I have tried to uninstall armoury create with the tool and reinstall it with no luck, memory kit does not get installed so no memory shows in aura sync devices.
BIOS is the latest and untouched from when it was working, and I do not see any settings I may need to check.
The motherboard rgb, tuf graphic card and addressables work just fine.
Any advice of what I may check?
Thanks, bye
1,733 Views
5 REPLIES 5

STARRAIN_ROG
Customer Service Agent
Hi Menion,
May I double confirm it occurs on bios 4203 with bios all default settings?
Please also make sure all items in update center all up to date and then restart the device.
If there is still no ram, may I have screenshots of aura sync and update center, and specific model name of the ram such as CT8G4DFD8213.C16FDR2?
Thank you.

Hello

I have changed RAM do D.O.C.P and configured over 4Gb addressing and power S4/S5

The ballistix are Crucial Ballistix BL2K16G36C16U4BL RGB, 3600 MHz, DDR4

Again they were running perfect, but disappeared from Armoury Crate (which is 100% updated, app and modules) after I suspect an update.

I also have installation and running logs if they may help

STARRAIN_ROG
Customer Service Agent
Hi Menion,
I know it would be inconvenient to check it with bios all default setting, but it is the primary step to see if it is the specific bios settings related.
Could you please help with this?
May I have the following information?
- the serial number of the motherboard via PM
- the Armoury Crate UWP log and the screenshots via PM
1.Enable uwp logs and reboot OS
2. Duplicate issue (open Armoury Crate with Crucial Ballistix BL2K16G36C16U4BL installed, and there is no ram devices in aura sync device) and take a screenshot in aura sync and update center)
3. Package uwp logs
- the brand and the model name of the CPU, graphics card, PSU and OS drive
- BIOS settings(.CMO file)
- OS version & OS build
Thank you.

billzabub
Level 7
Menion wrote:
Hi all
I was running and syncing just fine two crucial balistix rgb dimm in my armoury crate on windows 11.
Suddenly, but I strongly suspect after an update of win11 or armoury crate, I cannot sync the memory rgb any more, they have just disappeared from the aura sync capable devices, even the "memory kit" plugin is not present any more. I have tried to uninstall armoury create with the tool and reinstall it with no luck, memory kit does not get installed so no memory shows in aura sync devices.
BIOS is the latest and untouched from when it was working, and I do not see any settings I may need to check.
The motherboard rgb, tuf graphic card and addressables work just fine.
Any advice of what I may check?
Thanks, bye


I am having the exact same issue, although after reinstalling armoury crate several times it no longer even recognizes my motherboard RGO x570-I. seems very odd this happens right after crucial announced they are scrapping the balistix line.

STARRAIN_ROG
Customer Service Agent
Hi billzabub,
Is there no motherboard in aura sync or device page of Armoury Crate?
Did you use Armoury Crate Uninstall Tool and Armoury Crate & Aura Creator Installer to install Armoury Crate?
Please make sure all items in update center all up to date and then restart the device.
Does it occur on bios 4204 with bios all default settings?
If there is still no ram and motherboard, may I have screenshots of aura sync, device and update center, and specific model name of the ram such as CT8G4DFD8213.C16FDR2?
Thank you.