cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Maximus Z790 Hero - 128GB RAM problem with 816 BIOS

TommyTester
Level 8
Hi. I've run into a problem with the new 0816 BIOS.

ROG Maximus Z790 Hero
i9-13900K stock settings
4 x RipJaws S5 DDR5 6000 F5-6000J3238G32GX2-RS5K (128GB)
1 x Samsung 990 Pro 2TB
2 x WDC SN850X 4TB each
2 x WDC WD2003FZEX RAID 1
ME 16.1.25.2020

With the 0813 BIOS, my RAM was stable with XMP1 clocked @ 5333MHZ.
After installing the 0816 BIOS, it won't even run at stock settings now. From the new BIOS description (Support high-capacity DDR5 memory kits), I was hoping this would help me milk a little more bandwidth out of my RAM, but instead it went to crap. Rolled my BIOS back to 0813 for now.

Any advice? Any chance on getting this back to the BIOS developers? Not sure if they participate in this forum.

Thanks for your help.

I guess I'm also not understanding why the RAM support page only seems to support up to 64GB when the motherboard documentation say it supports 128GB (and it runs OK that way with the 0813 BIOS).
3,416 Views
9 REPLIES 9

Alvez_ROG
Customer Service Agent
Hello, please help to confirm that before updating the bios, the ME driver is also updated to the corresponding version.
Before BIOS update, please download Intel ME update tool from ASUS support site, and update ME firmware to Version 16.1.25.2020 to ensure optimized system settings.”
https://dlcdnets.asus.com/pub/ASUS/mb/03CHIPSET/MEUpdateTool_16.1.25.2020_T.zip?model=ROG%20MAXIMUS%...

Hi. Yes, the ME was updated to 16.1.25.2020 before updating the 0816 BIOS. It was at 16.1.25.2020 before updating the 0813 BIOS too.

Did you ever find a fix for this? I’m also running a very similar setup only with 128GB of the  F5-6400J3239G32GX2-RS5K. I’m rolling back to 0813 after reading this.

Alvez_ROG
Customer Service Agent
Hi Tommy
Thanks for your info, After I discussed with the technical department, it is true that your memory is not in the QVL support list. If 0813 can support it, the clock frequency of 5333 should be a reasonable value. Since your ME has been updated, you will encounter errors when downgrading the version. Can the current 4 memory sticks work normally after turning off xmp? Is it possible to share screenshots of xmp settings, please help provide bios log, I will ask the backend to help reproduce the phenomenon.

JonimasPrime
Level 7

I have a nearly Identical system however I'm having issues when attempting to update the ME, I'm getting an error saying the driver doesn't exist. Have you seen this before and if so was there an easy way to correct this? I've tried manually installing the driver but keep. getting the error when running the updater.

Figured this out, another application was blocking my update for the driver.

I have identical system running 128 Gskill 6400 and get the same error message when trying to update the ME.  Could you share which application was blocking you from the install?

Thanks

TommyTester
Level 8

I saw that a newer BIOS was released, so I updated to 904 (and the new ME). My RAM is operating as well as it was with 813 now. So whatever was changed in 904 it resolved my problem. With a little more tweaking, I've got the RAM running stable @ 5400 MHz now. I guess that's about as high as I can to bump the frequency with 4 sticks. Close enough for now.

eemmenis_za
Level 8

Hi 

I have the following config:

UserBenchmarks:
CPU: Intel Core i9-13900K - 125.6%
GPU: Nvidia RTX 4090 - 375.9%
SSD: Corsair MP600 GS 1TB - 381.2%
SSD: ST8000NM017B-2TJ103 8TB - 44.1%
SSD: Corsair MP600 GS 1TB - 415%
RAM: Kingston KF556C40-32 4x31.8GB - 159%
MBD: Asus ROG MAXIMUS Z790 HERO

Win 11 Pro 64 bir latest updates, latest drivers 

I am on the latest BIOS, tried everything but after some time still get BSOD , I don't want to overclock or anything , Tried XMP1 setting uped voltage of RAM , no luck.   I suspect RAM tuning need to be done, but I am no HW engineer .   Anyone fixed this issue yet?