cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Crosshair Hero Viii Q Code 00

XiKeiyaZi
Level 7
So I have, sadly ran into this issue with a build that is less than a year old - I see this is a seemingly common issue, which is troubling, but I'll try to be as precise as I can with details.

::Issue::

This is a secondary PC used as a leisure/work related things.There is nothing intensive that happens - No overclocking, no trying awkward hardware, etc. It's as straight forward of a use as can get - basic settings, ram timings set up to proper speeds, no overclocking, no voltage changes, just leisure gaming (think FFXIV) watching youtube, or doing things for work.

Arrived home Friday evening, played a few games of Phasmophobia with some friends, closed the game, shut down the PC, turned off the monitor, and went to bed. The next day when attempting to turn the PC on (pressing the power button on the case of course) the PC lit up, fans turned, but was met with a No Signal message on the monitor. Turned it off by pressing the power button again, back on, same issue. At this point I turned the PC on, no display, nothing. I noticed immediately that the Q Code display was stuck on 00 with a slight blink every second or so.

Having the manual in the box still, I pulled it out to check what the code was - Not used. I checked online - plethora of "It could mean this" answers. So I set off troubleshooting.

*I unplugged ALL devices including the monitors and tried a power on - same issue.
*I then removed the power cable and pressed the power button to ensure the power in the PC was discharged and let it sit for 5 minutes. I then reattached the power cable and tried again - Same issue.
*I removed the side panel and inspected all connections internally and found they were all fine, snug, and no signs of failure or deformation.
*I removed the CPU fan cooler and inspected the CPU - No Signs of failure
*I removed the CPU and inspected for bent/broken pins before reseating the CPU - No signs of failure (Note that CPU red light on MB does function with locking lever raised)
*I reapplied the CPU fan and was diligent in ensuring that it was not overtightened - Same issue
*I downloaded bios 4304 to a USB and use the Flashback option on the MB to update the Bios - Bios updated fine per the flashing light - Same issue.
*I removed each RAM stick and tried them 1 at a time in each RAM slot on the board - Same issue
*I removed the GPU and attempted to boot without it in the board - Same issue
*I removed the CMOS battery and allowed PC to sit for 30 minutes with no power/power cable disconnected - Same issue
*I changed the CMOS battery with a brand new 2032 battery - Same issue

The amber light for DRAM lights up and the CPU flashes a white light for a SPLIT second as soon as the power button is pressed. No other light illuminates for the other tests. 00 is stuck on the Q Code display. The rest of the board powers up fine, RGB works. Fans work. CPU fan works. Etc. It simply never posts and never moves away from code 00.

At this point there is no reasonable way to test with the tools and items available in a normal household to troubleshoot this further. The system has worked fine since March 25th, 2022 with zero complications and zero hardware changes. This occurred after a typical power off for the night and power on the next day. The PC is connected to a surge protector, of course, which I inspected to make sure it wasn't tripped somehow and that is in perfect condition. At this point I am hoping there is something I am either missing, or a BIOS version I can try to flash to that may resolve it.

Considering there is no definitive answer I can find online, I'm just looking for some guidance or insight. I'm proactively opening a Warranty Claim with AMD for the CPU just in case and will, without a doubt, do the same with Asus here by tomorrow afternoon (considering their support is currently closed and there's no email method to contact?) I am wide open to suggestions here but ultimately I'm a little concerned that the board just randomly died and that it doesn't exactly have a way to test easily for this which makes me question the quality.

::System Details::

This PC was built March 25th, 2022. All parts were purchased brand new. This build isn't even a year old at this point. This is the bare essentials.

Motherboard : Crosshair Hero Viii
Bios version : 4304 (Flashed using USB Flashback)
CPU : Ryzen 5600x
Cooler : Scythe Fuma 2 Rev.B
RAM : 16gb G.Skill TridentZ 3200mhz (F4-3200C16D-16GTZR)
PSU : Corsair Hx850
1,699 Views
2 REPLIES 2

xeromist
Moderator
You could check PC repair shops in your area to see if they can help with diagnosis. Just having them throw your CPU into another (updated) AM4 board would tell you if it's the CPU or not.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

Jiaszzz_ROG
Customer Service Agent
Hello, XiKeiyaZi.

Although it seems that you have tried some troubleshooting steps, we still recommend that you refer to the link below to troubleshoot the 00 code of the AMD motherboard to check if you have missed any details.
https://www.asus.com/support/FAQ/1043948/
Please cross-test the ROG Crosshair VIII Hero motherboard with other CPUs and RAM to identify the actual problem.

Thank you.