cancel
Showing results for 
Search instead for 
Did you mean: 

Rog crosshair darkhero viii [problem]

Msabsabi001
Level 7
I installed everything perfectly, reboots random and when you have headphones you can hear crash incoming like type of cringe sound tek tek, i tried to play with the bios sometimes i manage to make it stable but like when i run call of duty or low performance games it would stil’ crash specially when i try to stream on discord i used benchmark for cpu i dont see bo issue
Temperature doesn’t even go above 50degree 100% usage

My PC setup:
Windows 11
Bios version latest: 4201
Motherboard: *ROG CROSSHAIR DARKHERO VIII
CPU: RYZEN 5950X
RAM: *G.SKILL Trident Z Neo (For AMD Ryzen) Series 32GB (2 × 16GB) x2 (64GB Total)
GPU: EVGA FTW3 ULTRA 3080 TI (12B)
COOLANT:*ASUS ROG Strix LC I1 360 ARGB All-in-one AIO Liquid CPU Cooler 360mm Radiator
PSU: Evga 1000W*

*
1,027 Views
16 REPLIES 16

Nate152
Moderator
Hello Msabsabi001

Welcome to the ROG forum.

It's not recommended to combine memory kits and this is what is likely giving you trouble.

Remove one memory kit and give it a try, or if you must have 64GB, lower the Dram Frequency.

Nate152 wrote:
Hello Msabsabi001

Welcome to the ROG forum.

It's not recommended to combine memory kits and this is what is likely giving you trouble.

Remove one memory kit and give it a try, or if you must have 64GB, lower the Dram Frequency.


Thanks for your reply,
Ram im using is 3600mhz i lowered it in the bios to 3200/1600 flck

Nate152
Moderator
You're welcome

So, you've already tried lowering the frequency with no success.

32GB is more than enough for games. Try with one kit in slots A2 - B2, you'll have a much better chance at achieving stability at 3600MHz.

Nate152 wrote:
You're welcome

So, you've already tried lowering the frequency with no success.

32GB is more than enough for games. Try with one kit in slots A2 - B2, you'll have a much better chance at achieving stability at 3600MHz.
*
Question is even if all ram kits are the same one?
*I will try that Tommorow, ill keep you updated, thats the only thing i didnt try.

Thank you.

Msabsabi001 wrote:
Question is even if all ram kits are the same one?


The QVL has some recommendations for 4 DIMM configurations, if you need to go that way. Filter by "Socket Support" 4 (and remember to select Ryzen 5000 series). I'm happily running 4x Crucial Ballistix BL16G36C16U4B 16GB DDR4-3600 CL16 on the Crosshair VIII Extreme (which is also X570S, like your Dark Hero, essentially the sibling board). 4-way is a bigger challenge than 2-way, so some kits that are good for 2-way just won't easily do 4-way even if they are all identical down to the same batch. Those Crucial DIMMs are Micron DDR4-2666 CL19/20 in their basic JEDEC SPD configuration. Crucial don't sell a 4-way kit, so I had to risk buying 2x 2-way kits, but ended up with 4 DIMMs with the same hardware revision and very close serial numbers; I would have bought 4-way if I could have found it, but those were the best 3600 CL16 on the QVL that I could find in stock at the time.

Unfortunately, your G.SKILL DIMMs are not on the QVL for 4-way. That doesn't mean they won't work, especially if you are willing to lower the clock or loosen the timings, just it might be more of a challenge.

Edit: one other thing to try is the way the 2 kits are mixed. With kits X and Y, XXYY vs XYXY might get different results. The DIMM serial numbers should hopefully let you identify the 2 different kits, if you're not certain which are which. Try a reasonably long MemTest86+ with each config.

Murph_9000 wrote:
The QVL has some recommendations for 4 DIMM configurations, if you need to go that way. Filter by "Socket Support" 4 (and remember to select Ryzen 5000 series). I'm happily running 4x Crucial Ballistix BL16G36C16U4B 16GB DDR4-3600 CL16 on the Crosshair VIII Extreme (which is also X570S, like your Dark Hero, essentially the sibling board). 4-way is a bigger challenge than 2-way, so some kits that are good for 2-way just won't easily do 4-way even if they are all identical down to the same batch. Those Crucial DIMMs are Micron DDR4-2666 CL19/20 in their basic JEDEC SPD configuration. Crucial don't sell a 4-way kit, so I had to risk buying 2x 2-way kits, but ended up with 4 DIMMs with the same hardware revision and very close serial numbers; I would have bought 4-way if I could have found it, but those were the best 3600 CL16 on the QVL that I could find in stock at the time.

Unfortunately, your G.SKILL DIMMs are not on the QVL for 4-way. That doesn't mean they won't work, especially if you are willing to lower the clock or loosen the timings, just it might be more of a challenge.

Edit: one other thing to try is the way the 2 kits are mixed. With kits X and Y, XXYY vs XYXY might get different results. The DIMM serial numbers should hopefully let you identify the 2 different kits, if you're not certain which are which. Try a reasonably long MemTest86+ with each config.

Â*Â*
Thanks for your reply,
My rams is currently XXYY didnt try XYXY or just A2-B2 take one set out but i will try also memtest86, what should i expect with the memtest86 ?

Msabsabi001 wrote:
My rams is currently XXYY didnt try XYXY or just A2-B2 take one set out but i will try also memtest86, what should i expect with the memtest86 ?


MemTest86+ is a soak/stress test for memory that throws a wide variety of bit patterns at the entire capacity of your DIMMs, with patterns that are designed to find any problems with either the chips themselves or the motherboard/CPU talking to the memory. If all is good, it will give you confidence that your memory is working well, or it will identify any problem spots. ASUS include MemTest86+ in some of their ROG UEFI, but not on the X570 boards for some reason; but you just put it on a USB stick and boot off that. It's a more in depth test of memory than either the basic POST test or anything Windows can do.

Nate152
Moderator

Nate152 wrote:
All right sounds good,

I'm looking forward to your results.


i put only one set of ram in b2 & a2 like you told me, no difference, still experiencing same issue, with the two kits and one kit same thing
95491