Showing results for 
Search instead for 
Did you mean: 

Reboot to black screen with ROG STRIX Z690-E GAMING WIFI

Level 7
Rebooting will very often result in the monitors never coming on (including seeing the bios boot screens) and the computer boots into a weird state with no way to get the monitors on. It does this when rebooting from Windows or from Linux.

I've seen a couple misc forums and other places on the internet describing this same exact issue- but nobody has found any workarounds (different video cards, XMP off, etc...). Normally I just turn off the computer now and try to never use restart, however the 22H2 Windows 11 install just got botched because it tried to restart, went black, I force power cycled after quite some time and when it came back on it said it was undoing the update and showed as failed when Windows loaded (*22H2 update worked on second try when I explicitly chose 'update and shutdown').

This issue might be related to I9 12900k or I9 12900ks as others who had this issue shared that in common with me? I keep installing the new bios updates as soon as I see them in hopes that it finally gets fixed, as this is a rather severe issue. Has anyone found any workarounds to this problem? I am actually rather disgruntled by this issue.

Some additional bits of information:

- When it reboots to black and I switch the cable to the iGPU - I see that the Nvidia GPU does NOT show up in device manager under Display Adapters. Its like it was completely not discovered by the motherboard at all.

- I'll try and play around later and move around my two m2 drives and maybe switch the GPU slot. Feels like there is some sort of race condition in the bios with PCIE device discovery, so maybe moving things to different places might be a workaround for the problem.


I had two m2 drives installed in M.2_1 and M.2_2. I moved them to M.2_2 and M2_3. This proved to be an effective workaround for the GPU not detected on reboot bug in the motherboard. I strongly suspect that I could have instead moved the GPU from G5 to G3 - however I did not want to do that.

It is very unfortunate that such a high end motherboard has this nasty of a bug, but hopefully this workaround helps anyone else who finds this thread and has the same problem.

* Edit *
I also noticed in the motherboard manual that an SSD in M.2_1 actually gimps the PCIE on G5 from running 16 lanes down to 8 lanes. What a horrible design for what appears to be the primary M2 slot and the primary GPU slot to smash each other!! So I'm glad I made this change anyways!

Interesting find!

That may explain why I never saw the problem. When I built my Z690-E, I purposely avoided M.2_1 because I had read about x8 limitation on Slot G5. I instead used M.2_2, M.2_3, and the M.2 Hypercard included with the motherboard.

I suspect many Z690-E owners read of the x8 issue and did the same thing, so probably few people actually using M.2_1. It's a shame, since it has the best heatsink and is potentially faster with pcie5 support.

Sure sounds like a bios bug, i.e., not detecting/initializing the discrete gpu card correctly with M.2_1 occupied. I did experience some issues with the bios dual-gpu / primary-gpu settings when I had the iGPU enabled, so I suspect there are multiple issues in that section of the bios.
Z690-E, i9-12900k, 2x16 DDR5, 980pro nvme x3, Ryujin-II 360, Strix Animate-II, Evga 3090 ftw3

Customer Service Agent
Hi Oafed,
May I have the following information?
- the serial number of your motherboard via PM
- the brand and model name of your CPU, ram, PSU, monitors and drives in M.2_1 and M.2_2
(Please check the specific model name of ram such as G.SKILL F4-4600C18D-16GTRG.)
- How often did it restart to black? like once in three times
- OS build of 22H2 Windows 11
- graphics driver version
Thank you.