cancel
Showing results for 
Search instead for 
Did you mean: 

No video output - error code 7F

AlyxFerraro
Level 7
Long story short, I was in hospital and needed something from my PC. Someone else retrieved it.
The PSU was turned off, likely when the PC was in sleep mode, and now there is no video output.
The PC turns on, fans whir, the keyboard lights turn on but is otherwise irresponsive, and the mouse light does NOT turn on.
The monitor also lights up with the PC, but then says no video input detected.
My Maximus VIII Hero gives the error code '7F', which the manual says is 'Reserved for AMI BIOS' *

I would really appreciate some help/advice, its been a month now, the 7F error code is killing me and I have no idea what it means. 😞

(I was gonna try 'flashing' the BIOS or reverting to an older one but this PC is from Make A Wish and I read you can brick your PC like that[risky]. PC was also assembled with pro help so I have only surface-level knowledge about PC building)

Mobo: Maximus XIII Hero
GPU: RTX 2080Ti
11,802 Views
3 REPLIES 3

STARRAIN_ROG
Customer Service Agent
Hi AlyxFerraro,
May I double confirm just bring the pc to hospital and didn't change any components?
Please refer to the following link.
https://www.asus.com/support/FAQ/1042632/
Thank you.

STARRAIN@ROG wrote:
Hi AlyxFerraro,
May I double confirm just bring the pc to hospital and didn't change any components?
Please refer to the following link.
https://www.asus.com/support/FAQ/1042632/
Thank you.


Thanks for responding!
1) I called someone at home to find the document I needed. I was in hospital, the person at home browsed the PC and then simply put it put on sleep mode. I was worried that a power outage(they're common here) might ruin the PC so I told them to turn it off and unplug the PSU.
Of course, that turned out to be an ironically dumb move.

2) It was working fine when they were on it. The day I came home and turned it on, the PC wasn't returning any video input.

I'll try removing the GPU with some video assistance(never touched the components before), clearing CMOS, but as for making sure the wires/components are properly attached: they weren't moved/unplugged in the short timespan between it last working and not working.

If it's any help in diagnosing, the PC doesn't just fail to output display, but also to get into Windows(no peripheral response even though the keyboard lights up).
Thanks again!Â*

STARRAIN_ROG
Customer Service Agent
Hi AlyxFerraro,
It may need to reassemble and cross check the components.
If you didn't assemble and touch the components by yourself, please consult the retailer or professional friend for help.
I'm afraid you would get hurt when reassemble and check the components.
Thank you.