Showing results for 
Search instead for 
Did you mean: 

New X570 ROG Crosshair VIII Hero Wi-Fi getting Code 98

Level 7
Hello everyone. I'm new here and need some guidance.

I've been looking to do a new build since late last year to update my 7 year old 4790K/Z97 system. Finding parts has been next to impossible but I happen to see the Crosshair Hero in stock back in March on Newegg and jumped on it. I've been slowly buying parts as I see them in stock to the point where I can now actually build. Never did get a graphics card. I just took back the old PC I gave my Mom and got her a NUC to save space. I pulled my old 750TI from that to use on this build until I can get a 30 series card.

Ryzen 5800X
Cooler Master Hyper 212 Evo V2
ROG Crosshair VIII Hero Wi-Fi
Crucial Ballistix 3600 32GBx2
Creative Sound Blaster
Samsung 980 Pro 2TB
Rocket Plus 4TB
Seasonic Prime 700 Titanium Fanless
be quiet Pure Base 600 case
LG Blu-ray Burner

So I finally got this system built and everything went fine. Posted to BIOS, switched to DOCP and then installed Windows. I did all the Windows updates and then went to open a browser and start downloading programs to install. All of a sudden, the screen lost a signal. I look down and the case was off. I turned it back on and no signal and have been getting a code 98 on the board ever since.

Here is what I have done so far.

Cleared CMOS a number of times
Updated the BIOS to the latest 3401
Removed all SATA connections.
Unplugged all USB devices and connections for the front case USB
Removed the RAM with just one stick in the slot farthest right
Bought some Crucial Ballistix 3000 8GB sticks to try
Removed the CPU cooler and reseated the CPU
Removed the mobo from the case, set it on the box with just the PSU connected, No graphics card, no USB devices
I pulled the mobo battery and left it out for a day
Updated the BIOS to the beta 3501

After all that the code 98 still won't go away and still no video signal. The fact that the board works makes me think it's not the PSU. Having tried multiple RAM sticks, I don't think it's that. So it would either be the CPU or the mobo.

I'm way past the RMA period so I can't send it back to Newegg. Even sending it back would mean trying to find another one as they are still out of stock everywhere. Otherwise I would have preferred the Dark Hero board.

Any ideas on what else I can try?

Level 7

I was able to order a Dark Hero on backorder from Newegg. While waiting for it, Amazon got the Hero Wi-Fi model in stock so it just came yesterday. Same issue as the last board so I ordered another 5800X. The only Ryzen CPU anyone seems to have in stock. It came today and I was able to post and get into the BIOS. So the CPU was the issue.