cancel
Showing results for 
Search instead for 
Did you mean: 

New AM5 Build unstable/Game crashes

nestar91
Level 8
Hello everyone!
I am gonna start from the beginning.
I've built a new ITX Gaming PC based on the new AM5 Platform and i am expierencing many issues since the beginning.
This is not my first PC build, so i am not a beginner but also not a professional in building PCs.

My PartList:
Motherboard: Asus ROG STRIX B650E-I (started with Bios 0821 now at 1222)

GPU: ASUS TUF 4070 ti (tried with different driver Versions) (At first a MSI RX 6800 XT Gaming X Trio tried with 22.5.1 and 22.11.2)

CPU: Ryzen 7 7600X (no OC or UV)

Cooling: 280mm AIO Corsair iCUE H115i PRO XT

RAM (tried 2 different): Corsair Vengeance DDR5 32GB (2x16GB) 5600MHz C36 AMD and Kingston FURY Beast DDR5 32GB (2x16GB) 5200MHz DDR5 CL36 AMDboth running at different clocks (4800, 5200)

SSD (tried 2 different 1TB): WD Black SN850x and Samsung 980 Pro

PSU (tried 2 different): EVGA Supernova 650 GM and Thermaltake Toughpower SFX 850W ATX 3.0

Operating System (tried 2): Windows 10 Pro and Windows 11 Pro

Chipset Drivers: AMD Chipset Drivers 4.11.15.342 and new 5.02.19.2221


So as you can see, i have exchanged every part of the PC except for CPU and Mainboard.
The problems are these:
1. Random Game Crashes
2. Random Bluescreens, with different messages everytime (seem to be gone with BIOS 1222)



I have tried nearly everything that can be found on the internet:
- Reseating every part (CPU, RAM, GPU, M2 SSD)
- Checking every cable connection
- Tried many, many different driver versions
- Reinstalled Windows 10 and 11 about 30 times (sometimes with latest drivers, sometimes with windows default drivers)
- Tried nearly every BIOS Setting that can be found on the internet in combination with AM5 (Context Memory Restore ON/OFF, PBO ON/OFF, and many more)
- Tried with only one RAM bar in every slot
- Tried with EXPO OFF, EXPO1 and EXPO2. Everything with 4800 and 5200
- Plug PC directly into another wall plug
- tried different monitors, connected with different cables (HDMI and DP) running at 60Hz and 144Hz


Since Updating BIOS to 1222 it seems the Bluescreens are gone.
After Updating BIOS i cleared the CMOS and reinstalled windows. So everything back to default.
The computer is running stable at the moment but games still keep crashing.
I thought everything is running fine now, but after 1h of gaming the game suddenly crashed. Happens in different games.
The errors found in logs are always the same:

EXCEPTION_ACCESS_VIOLATION

EXCEPTION_ACCESS_VIOLATION reading from 0xffffffffffffffff

At the moment i am thinking about returning the mainboard and CPU and switch to Intel.
I am trying to get it running since 2 months now and my motivation is really down on the ground now.

Maybe someone here has any more ideas.
3,606 Views
4 REPLIES 4

Silent_Scone
Super Moderator
Hello,

this is more often than not linked to memory instability, however, it sounds like you've tried with EXPO off which should rule this out unless one or more of the modules are faulty.

I would run memtest86 from within the UEFI and see if you are able to pass in any configuration. Whether that be one module installed in DIMM A2 or with both modules installed (A2 / B2).

I'd recommend testing both independently first at complete optimised UEFI defaults.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

I did many runs of memtest86 in different configurations. All tests passed without any errors.
What i also tried, is switching from 2x16GB Kingston Fury to 1x32GB. I did 4 runs of memtest86 and all passed without errors.
Every memtest run on BIOS defaults with resetted cmos before the run.

Funny thing: When switching from 2x16 to 1x32, booting up takes really (really) long. About 1 minute before i am able to enter bios.

Jiaszzz_ROG
Customer Service Agent
Hello, nestar9.

After confirmation, the Ryzen 7 7600X you have installed is not listed in the qvl list of ROG STRIX B650E-I GAMING WIFI,
and the RAM part is unable to confirm whether your model is listed in the qvl list.
97823
It is recommended that you use the CPU and memory cross-test on QVL List to ensure compatibility.
>> https://rog.asus.com/us/motherboards/rog-strix/rog-strix-b650e-i-gaming-wifi-model/helpdesk_qvl_cpu/
>> https://rog.asus.com/us/motherboards/rog-strix/rog-strix-b650e-i-gaming-wifi-model/helpdesk_qvl_memo...
sharing complete hardware info & software config details will help us better understand the issue 🙂

GreyWind007
Level 8

in bios, go to pbo settings, advanced and do a negative offset of 200 mhz. i had the exact same issues as you have now and that fixed it for me, i am stable at -100 but that can vary, regardless this is the last time i get an amd setup. what a headache.