cancel
Showing results for 
Search instead for 
Did you mean: 

I seem to be struggling to Port-forward on the GT-AX11000

PancakesEpic
Level 7
Some troubles with trying to port forward with the GT-AX11000 firmware 3.0.0.4.386_49599.

I've tried both Symmetric and Open cone NAT TYPE, Both manual and automatic setting up. I am sure have port forward enabled first of all. I've tried rebooting the router after putting in the port. Tried using both External and Internal Port when setting it up. So far what I've done has not helped me in the slightest. One thing I haven't done yet that's going to be my last resort is factory resetting the router. Any tips or ideas as what could be wrong? and for any information, I'm having trouble opening 27017 for COD:BO3 and 25565 for Minecraft specifically.
795 Views
3 REPLIES 3

TrebleTA
Level 9
The full cone nat, I can not give info on but port forwarding this is my setting to open port 56346 to my device see pic.
94276

Or from open nat should just type game name and select device, should fo it

STARRAIN_ROG
Customer Service Agent
Hi PancakesEpic,
Do you mean we get error message when set up port forward 27017 for COD:BO3 and 25565 for Minecraft?
If you haven't reset the router after update firmware 3.0.0.4.386_49599, please reset it and then restart the router once to set up manually again.
Thank you.

STARRAIN@ROG wrote:
Hi PancakesEpic,
Do you mean we get error message when set up port forward 27017 for COD:BO3 and 25565 for Minecraft?
If you haven't reset the router after update firmware 3.0.0.4.386_49599, please reset it and then restart the router once to set up manually again.
Thank you.


I don't see any real errors. Don't really know where to check for logs like that. I shall give that a try though and see how it ends up.