cancel
Showing results for 
Search instead for 
Did you mean: 

GT-AX6000 Upload and Download Speed Problems

Huskypsyd
Level 8
Looking for some Help from Asus on this one. Many have mentioned that the GT-AX6000 is throttling upload speeds. The only fix, for now, is to not use the Wan port and instead use a Lan port as a Wan. Are there any plans to fix this?
1,505 Views
7 REPLIES 7

STARRAIN_ROG
Customer Service Agent
Hi Huskypsyd,
May I have the firmware version, the network topology, ISP speed and screenshots of speed?
Is the speed normal when connecting to any LAN port with the same cable and the same test device(pc)?
Have you tried factory reset the router but the issue persists?
Thank you.

Hi,

The firmware version is 3.0.0.4.386_49556-g9988328 although it did the same thing with the prior firmware.

Network Typology: I have changed it to see if it would make a difference. I have used the router alone with just a plan connection to my PC, I have used it wirelessly. Currently, I have four Zenwifi XD6s with wired backhaul.

The speed I should be getting is 1gig up/down. When using the GT-AX6000 I get about 950mbits up and 4 or 5mbits down. If I switch the Wan to use any other Lan port, the problem is fixed. The same cable just switch the port.

I have factory reset it multiple times.

Here is a link to several others having the same issue:
https://www.reddit.com/r/HomeNetworking/comments/wpj9wd/asus_rog_gtax6000_upload_speeds_are_abysmal_...

STARRAIN_ROG
Customer Service Agent
Hi Huskypsyd,
Thank you for your reply.
Do you mean there is issue on download or upload speeds? As you mentioned it is throttling upload speeds but said 950mbits up and 4 or 5mbits down. Not sure which part is issue. Could you please help to describe it more?
Is your ISP also FIOS?
I have sent pm to you. Please help to check the pm.
Thank you.

STARRAIN_ROG
Customer Service Agent
Hi Huskypsyd,
Please update to firmware version 3.0.0.4.388.21617 and then check if the issue has been resolved.
Thank you.

Just wanted to chime in and say I am experiencing serious upload throttling on my GT-AX6000 with firmware 3.0.0.4.388_22525.

I am bridging from a VDSL modem (DSL-AC3100) using PPPoE for connection and my upload speed has dropped from 40Mbps to 1.5Mbps.

Jiaszzz_ROG
Customer Service Agent
Hello, I)ickie.

May I ask if you have tried factory reset the router but the issue persists?
If so, could you share the network topology, ISP speed and screenshots of speed?

Thank you.
Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌ 🙂

brodymu
Level 7

Not fixed on 3.0.0.4.388_23012.

Brand new router. Tried factory reset and no improvement.

900 down 40-100 upload. I tried the dual WAN using 4th LAN port and it works but this is disturbing that it's not fixed officially. On the dual WAN I get 900 down and 900 upload.