cancel
Showing results for 
Search instead for 
Did you mean: 

DSL-AX82U Hard reset

TrebleTA
Level 8
I would like to know the correct way to hard reset my AX82U.
Also a bit more info for the router ui reset.

To hard reset I read switch off the router hold the wps, till lights go out the push power button, what power button, well it's a switch, so do I switch it off and on again.

A hard reset will clear all NVRam?

The router Ui has reset but has a option, what's the difference, as, "Initialize all the settings, and clear all the data log for AiProtection, Traffic Analyzer, and Web History" should that not be in the default? Just re initialize?

Oh then there is the reset button!

Thanks
4,754 Views
39 REPLIES 39

Well if disabling adaptive QOS disabling IPV6, and when nameing devices you must not use a ' in the name, yet is allows in the UI. Yes it's is working a lot better now, my connection is a lot more stable too, i was getting a signal loss daily now the signal seems constant, ive not hard a dc since the last router soft reset. The signal noise margin stays constant now and everything else is great, the newer vpn setting are good just shame ipv6 is still routed. The DNS filter is good too being able to set on devices yet need ipv6 support.

Well thanks for the support, hope ya team can fix the above to be usable.

STARRAIN_ROG
Customer Service Agent
Hi CSTT8,
If you don't have any issues and the functions all working fine, please don't worry about the syslog message.
Thank you.

STARRAIN@ROG wrote:
Hi CSTT8,
If you don't have any issues and the functions all working fine, please don't worry about the syslog message.
Thank you.


OK, I won't! Thank you!

My log is now spamming with

Nov 25 01:41:23 miniupnpd[2748]: Failed to convert hostname 'fe80::290:a9ff:feda:cfc5' to ip address
Nov 25 01:41:23 miniupnpd[2748]: Failed to convert hostname 'fe80::290:a9ff:feda:cfc5' to ip address

I have ipv6 disabled as you may remember, have not touched the router setting in ages.
Seems it's my wd my cloud. Not sure why its calling a ipv6 address it has no ipv6 settings?

STARRAIN_ROG
Customer Service Agent
Hi TrebleTA,
Does the message keep showing from Nov 25 01:41:23?
Do you have any issue since then?
Do you know 'fe80::290:a9ff:feda:cfc5' belongs to which device?
Thank you

Yes it's my Weston digital my cloud storage system.
My partiner said the other day my net was down phone also, think they was doing maintenance on the dsl line. After 4-5 hr the phone was back but the router had not re connected, so my partner power cycled the router all seemed ok again but I then noticed the above error spamming. Full log of above error every 1 min. Restarting the wd my cloud error stoped

STARRAIN_ROG
Customer Service Agent
Hi TrebleTA,
Thank you for your reply and update.
If you see the log again, please refer to the IP it mentioned to check the device first.
Thank you.

You say check the ip, the device had no ipv6 setting. So why the above happened im not sure.
So that ipv6 address was given by the router, yet ipv6 is off on the router.
My device is set to 192.168.20.240 via the router the device ipv4 setting are dhcp
And the device host name is matrix

STARRAIN_ROG
Customer Service Agent
Hi TrebleTA,
As you said, restarting your WD device, the error stopped.
It might mean the router got the error from the device after the dsl maintenance. Although the network recover after power cycled the router, some devices might not recovered right away.
Please check the device to see if there is any issue first. Restarting it and making it reconnect again would be a way.
Thank you.

Yes and after the dsl maintenance the router did not try to reconnect, which is strange. My other half should not of had to reboot. Also when dsl was down the router would glow red. Now it's not changing from the set colour, it only red if I just power cycled the router.

Another thing is the predefined rules for playstation NAT need to be looked at, playstation network is linked for pc for a example.