cancel
Showing results for 
Search instead for 
Did you mean: 

Bug in B660 bios cpu voltage offset

trihy
Level 9
Hi. I made several tickets on Asus support but there is no way to make them understand the problem.

There is a bug on b660 bios, on all b660 boards. And all 600 series. On z690 is less visible cause there is adaptive voltage, which most people use. On b660 there is only offset.

Problem is, setting a CPU voltage offset of -0.005 will cause ramdon freeze at idle. As you increase the offset, the random freeze ratio will increase.

Also setting + offset will do the same.

This is because applying any offset will cause more than -0.200mv drop at idle.

This was happening on msi boards too and was fixed with a bios update.

Thread on msi forums https://forum-en.msi.com/index.php?threads/msi-b660-tomahawk-ddr4-cpu-core-voltage-offset.372022/

94080

Please someone from Asus explain why cpu voltage drops to 0.300 or less when using default bios settings. Lowest per spec value is 0.700 for alder lake.

Thanks.
203 Views
119 REPLIES 119

STARRAIN
Level 12
Hi w4rdog,
Thank you for your reply.
I understand the issue might be random and not easy to check the frequency pattern, but could you please share me the information like "got freeze at least once when navigating on internet or working with Office for 2 hrs"?
Thank you.

STARRAIN@ROG wrote:
Hi w4rdog,
Thank you for your reply.
I understand the issue might be random and not easy to check the frequency pattern, but could you please share me the information like "got freeze at least once when navigating on internet or working with Office for 2 hrs"?
Thank you.


Hi,

Sure, I´ll try my best.

Right now -0.035v offset. Let´s see what happens.

Thanks.

Edition:
1º) After 38 minutes of internet´s navigation the fist freeze occurred.

2º) Another freeze after 121 minutes just navigating and keeping same offset value.

3º) PC frozen after 122 minutes while I was surfing on net with same offset value.

4º)Again, this time just 31minutes under same conditions.

Well, now with -0.020v:

1º) 272 minutes took to get another freeze while I was navigating and watching a movie.

2º) Another one on idle after 194minutes.

And so forth...

STARRAIN
Level 12
Hi trihy and w4rdog,
Thank you for your information.
I'll consult our tech team more about this.

STARRAIN@ROG wrote:
Hi trihy and w4rdog,
Thank you for your information.
I'll consult our tech team more about this.


You´re welcome and I hope Asus people work it out as soon as posible because this issue is a major handicap which draws a badly portrait of the brand.

Thanks.

Guys, I'm confused with this board. Does it has undervolt capabilities? Couldn't find adaptive mode with offset, just auto, offset and manual. Separate Offset mode seems a different thing to me and system freezes on startup with any applied changes to that.
Specs: I7-12700, ASUS B660-ITX, Corsair DDR5 32GB CMK32GX5M2B5600C36.

STARRAIN@ROG wrote:
Hi trihy and w4rdog,
Thank you for your information.
I'll consult our tech team more about this.



Hi. Any news about this?

Thanks

trihy
Level 9
Thanks. Hope they can find the cause.

trihy
Level 9
There is no adaptive on asus b660 boards.

Offset is bugged. Wait for asus response. And use default values.

STARRAIN
Level 12
Hi trihy,
I'm afraid the issue is still under testing and investigation.
I'll keep you updated if there is any update.
Thank you.

trihy
Level 9
Hi. Thanks for your answer. Let's see how it goes.