Showing results for 
Search instead for 
Did you mean: 

Big PC Freezing issues with my z790 e gaming wifi

Level 8

I have a Big Problem with my asus z790 e gaming wifi, setup.

here is my computer specs:

windows 10 64 bit home
intel i9 13900k Processor
z790 e gaming wifi motherboard
kingston fury beast 6000mhz 2x 16 gb ram
rtx msi 4090 x gaming trio
dark power pro be quiet 850 watt

The Problem is, that there are random freezes where the mouse stops working and the screen is on and the pc runs normal, but everything is frozen.
the only solution is, to hard reset it to restart it again.

the problem , that i can play a game like the witcher 3 for 6 hours and nothing happens it runs withouth a problem.
or portal rtx i played it for 2 hours without a problem. i can run all the stress tests on fur mark or even on MARK3d from steam without a problem.

i testes everything from ram to ssd to graphics card i made all the stress tests with aida64 with furmark i made cpu stress tests with prime95 . i testes all my ssds there is no problem with them either.

i tested all options in the bios to prevent freezing:

i turned off:

native aspm
xmp off
asus multicore management
intel adaptive boost

i also tried different settings without any luck like deactivating every OC options like turbo mode or c states, or sd write etc.
still freezing.

the result from cinebench for my setup is 37.000

all the drivers are updated completely from asus.
i also made the asus realtek hd firmware update for my board .. i first thought that was the issue.
i tried turning off gsync and using only one monitor. problem still there.
i tried turning off all power settings in windows to prevent it from freezing.

the last time when it froze it showed the code 36 on the mainboard.
it appears also that the freezes more often happen when in idle.

i know that there is a stability problem with my system, but i dont know exactly what is is.
maybe there is a function in my mainboard bios that causes the freezing computer problem because there are too many i'm not sure exactly what it could be -.- maybe someone has an idea what else could cause this problem or what setting i could try ?

Any help on this woould be greatly appreciated 🙂9679196792967939679496795967969679796798

Level 9

Assuming it happens with default bios settings - see this:

DragDay7 wrote:

Assuming it happens with default bios settings - see this:

thank you i just re seated the rams and i just re thightened the screws from my dark rock pro 4 cpu cooler ...
lets see if this solves the issue, if yes i will give my feedback here in a few days

yk7777 wrote:
thank you i just re seated the rams and i just re thightened the screws from my dark rock pro 4 cpu cooler ...
lets see if this solves the issue, if yes i will give my feedback here in a few days

little update on this:

the system froze again … randomly

so i decided to rma the hardware they will check now at the store for errors …
i suspect faulty hardware … a shame for this prices but i know it can happen always …
however never had any problems with msi mainboards before …Â*

Customer Service Agent
Hello, yk7777.

Could you please provide the BIOS version for your current usage?
May I ask if you have tried the default bios settings method and the frozen problem persists?
Please refer to the link below to test with minimal components, thereby isolating the possible cause.

Thank you.

Hello, did you got a sulution for your problem? i have exact the same Issue here.

have Random Freezes (every 3-6hours) while playing PC see the .dmp file. The pc like stuck in a Deadloop i only can fix it with the Reset button.

Can someone help me please with the analyse of the File?


iIhave upgraded my hardware some weeks ago and upgraded my Windows from 10 to 11. After that the problems startet.


Temperature is OK, CPU is below 75°C and GPU is below 65°C


PC Specs:

Intel I9 13900k (new)

Alphacool Eisbaer AIO 420mm

Asus z790 Strix F (new)

64Gb DDR5 6000 (new)

Nvidia 3080Ti Asus Strix

1000W Be Quiet Dark Power Pro


What i have already tryed:


1. Removed The GPU driver with DDU and Reinstalled it.

2. Updated the Mainboard BIOS and Chip Set driver

3. Memory Test over 8 hours with no issues.


Microsoft (R) Windows Debugger Version 10.0.25200.1003 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Windows\LiveKernelReports\WHEA\WHEA-20230309-2147.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

************* Path validation summary **************
Response                         Time (ms)     Location
Deferred                                       srv*
Symbol search path is: srv*
Executable search path is: 
Windows 10 Kernel Version 22621 MP (32 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Machine Name:
Kernel base = 0xfffff800`3ae00000 PsLoadedModuleList = 0xfffff800`3ba13450
Debug session time: Thu Mar  9 21:47:38.880 2023 (UTC + 1:00)
System Uptime: 0 days 0:00:05.482
Loading Kernel Symbols
Loading User Symbols
Mini Kernel Dump does not contain unloaded driver list
For analysis of this file, run !analyze -v
fffff800`3b865fa8 0f1f440000      nop     dword ptr [rax+rax]
8: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
nt!_WHEA_ERROR_RECORD structure that describes the error condition. Try !errrec Address of the nt!_WHEA_ERROR_RECORD structure to get more details.
Arg1: 0000000000000007, BOOT Error
Arg2: ffff92061aee3020, Address of the nt!_WHEA_ERROR_RECORD structure.
Arg3: 0000000000000000
Arg4: 0000000000000000

Debugging Details:


    Key  : Analysis.CPU.mSec
    Value: 171

    Key  : Analysis.DebugAnalysisManager
    Value: Create

    Key  : Analysis.Elapsed.mSec
    Value: 4984

    Key  : Analysis.IO.Other.Mb
    Value: 7

    Key  : Analysis.IO.Read.Mb
    Value: 0

    Key  : Analysis.IO.Write.Mb
    Value: 11

    Key  : Analysis.Init.CPU.mSec
    Value: 93

    Key  : Analysis.Init.Elapsed.mSec
    Value: 44658

    Key  : Analysis.Memory.CommitPeak.Mb
    Value: 91

    Key  : Bugcheck.Code.DumpHeader
    Value: 0x124

    Key  : Bugcheck.Code.Register
    Value: 0xe2c6eec0

    Key  : Dump.Attributes.AsUlong
    Value: 18

    Key  : Dump.Attributes.KernelGeneratedTriageDump
    Value: 1

FILE_IN_CAB:  WHEA-20230309-2147.dmp

  Kernel Generated Triage Dump
  Live Generated Dump



BUGCHECK_P2: ffff92061aee3020



PROCESS_NAME:  smss.exe

ffffb18f`e2c6ee70 fffff800`3b7ff3c7     : ffff9206`1aee3000 00000000`00000000 ffff9206`1aee3020 000000ab`f2dffbc8 : nt!LkmdTelCreateReport+0x1d4
ffffb18f`e2c6f3b0 fffff800`3b7ff2be     : ffff9206`1aee3000 ffffb18f`e2c6faa0 00000000`00000000 00000000`00000000 : nt!WheapReportLiveDump+0x7b
ffffb18f`e2c6f3f0 fffff800`3b673475     : 00000000`00000001 ffffb18f`e2c6faa0 00000000`00000000 00000000`00000000 : nt!WheapReportDeferredLiveDumps+0x7a
ffffb18f`e2c6f420 fffff800`3b59a112     : 00000000`00000000 00000000`00000000 00000000`00000001 fffff800`3dbb7bdc : nt!WheaCrashDumpInitializationComplete+0x59
ffffb18f`e2c6f450 fffff800`3b23d9e5     : ffff9206`1ad90140 00000000`00000000 00000000`0000022c 00000000`00000001 : nt!NtSetSystemInformation+0x9c2
ffffb18f`e2c6fa20 00007ffd`d66f2514     : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x25
000000ab`f2dffb68 00000000`00000000     : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x00007ffd`d66f2514

MODULE_NAME: GenuineIntel

IMAGE_NAME:  GenuineIntel.sys

STACK_COMMAND:  .cxr; .ecxr ; kb

FAILURE_BUCKET_ID:  LKD_0x124_7_GenuineIntel__UNKNOWN_IMAGE_GenuineIntel.sys


OSNAME:  Windows 10

FAILURE_ID_HASH:  {5ea80f6a-69bf-5d6f-8fd2-cd87deb91a03}

Followup:     MachineOwner

Level 8

Having the EXACT same issue as this myself !

PRIME Z790-A WIFI - 13700k - DDR5-5600 G.Skill Trident (Approved vendor's list) - 3090 Ti Suprim X

I've gone through everything trying to diagnose this ghost, now ready to start swapping hardware.

Bios updated, system reload, settings changes.. still comes back randomly.. could be 30 seconds or could be 3 hours later.. tried removing and swapping USB peripherals, and everything under the sun. I'm going to start with brand new ram sticks, even though Memtest passed multiple times.. Then it's the motherboard I can only assume 😞  I don't want to have to RMA my board on my new build but I feel like I have no choice if the RAM sticks is not the issue. I've tried re-seating my CPU Cooler (Jay's two cents), ram sticks, GPU.. I start to get excited the problem is resolved then Bam... Frozen again..

*Can anyone from Asus chime in on this please??  I've been on computers since 1985 and a former technician servicing hundreds of computers and this has me baffled

This did not solve my problem yet unfortunately but I appreciate Jay from Jays two cents on YT.. might help some of you out there..


Version 0812
9.45 MB
Default Bios settings and problems persist. No additional programs running in background or startup

OK, i fixed my issue... i used a Coolermaster PCIe 3.0 Riser cable in between the PCIe 4.0 Mainboard and GPU that caused these random Freezes. 

so there are 2 solutions to fix that problem:

Remove the riser Cable and put the GPU direkt on the Mainboard. Or you can set the Motherboard PCIe In your Bios Settings to PCIe3.0. 



This did not apply to me but I appreciate the info.. I do not use a riser. 

I just installed brand new ram sticks to rule that out as well as switching out all my peripherals. No freezing yesterday and I was on it for 8 hours+!! Thinking things are good and the pc just froze again out of nowhere this morning. Planning on running Aida64 stress tests, to see if  I can see anything but I've been thinking this is a motherboard issue.. I've ruled out everything else I can think of thus far and I'm starting to find some bad reviews on my board unfortunately.. I"M TIRED OF DEALING WITH THIS   - Runs perfect all the time until a random freeze..

Level 8

Hello, I have a similar problem. The mouse and keyboard hang periodically, but the computer continues to work normally, it helps to pull out and insert cables into USB ports. Tried different USB ports, no help. All bios settings are default. Reinstalled Windows and updated all drivers, didn't help. Freezes occur at any time, randomly in idle and during the game. Sometimes the whole day works fine, and the next day several times in a row. Only mouse and keyboard freezes. There are no other USB devices. You have to constantly pull out and insert cables into USB ports. The computer itself does not freeze and a reboot is not required. The motherboard is the same Asus z790-e gaming wifi.