Previous Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

PG329Q Monitor Uncommanded and Irregular Brightness Dimming

I recently bought a PG329Q QHD Gaming Monitor and am suffering from already well reported issues with this monitor. Just posting this to rack up the complaints.I really like the monitor, it's a good balance between frames and resolution. Frames win g...

sobolo by Level 7
  • 1838 Views
  • 1 replies
  • 0 kudos

Asus Strix 3080 bios update broke the performance bios

Hello,I just flashed the performence bios of my Strix RTX 3080 with the new bios related to the NVIDIA Resizable BAR:Name: RTX3080_V4.exeSize: 12610032 bytes (12 MiB)SHA256: 73B284D5E401ED4202B585FCCBBD18E33895A82D7CCFE59C5B511A48D89D7681The bios upd...

Fan Issue

I have a Asus Tuf Z490 plus motherboard..It has been running my gaming system happily for the past year.It has 3 chassis/case fans connected to the appropriate headers.I have allowed the bios to control the fans on standard setting. This has worked f...

keith52 by Level 7
  • 1813 Views
  • 5 replies
  • 0 kudos

V3 BIOS Rog Strix RTX 3090

No Video Output after the update. Just got it back working by switching from Q mode to P mode.Thanks a lot ASUS

Rog strix b560-f gaming wifi problems

Hi all,I hope someone can help me.I have update bios to the latest version.1. In windows I get an error occurring after every boot:- EVENT ID 1 - A fatal hardware error has occurred. A record describing the condition is contained in the data section ...

spluff by Level 7
  • 3129 Views
  • 4 replies
  • 0 kudos

Z590-E Gaming WiFi TPM Module

Hi everyone,I have a ROG Strix Z590-E Gaming WiFi mobo with BIOS revision 0605 installed. The CPU is an 11700K.I have installed the Asus TPM-SPI Trusted Platform Module, 14-1 Pin but it ...

ROG CROSSHAIR VIII FORMULA - AQC111C 5GNIC runs like garbage

i saw some threads about this NIC on this board, but my problems seems different. when it comes to straight download speeds from my NAS, i get 300 ish MB/s when i should be getting 500 MB/s, but i can live with that. internet download speeds are fine...

VG34VQL1B monitor resolution question

Hello,I've just moved from my old VG278H 27" 1920x1080 display onto a VG34VQL1B 34" 3440x1440 display. The new one is awesome, great colors, great blacks, resolution, etc. But I am having trouble working on it now.Due to the pandemic I am working fr...

GT-AX11000 - terrible signal and speed on 5ghz_1

Hey guys, I’m having an issue with this new router, Ideally I’d want my Wifi6 compatible Rog notebook alone on the 5ghz_1 band with 160mhz enabled, however I’m only getting 1 bar signal going through 2 walls at roughly 15feet away. The results are sp...