Previous Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

ASUS RTX 3090 STRIX OC Fan Issues

Good day,1) I am unable to set a custom fan curve in any of the tools like GPU Tweak and Afterburner. When the card reaches around 70deg/c the fans spin up to 100% regardless of the fan profile set. You can see the fan rpm going up, but the fan % sta...

Wayâ__ by Level 9
  • 2028 Views
  • 4 replies
  • 0 kudos

Rog Strix B350 F Gaming strange CPU fan curve state

Hi guys!I've bought two mb to test what's better: one from another brand and the other one is the Rox Strix B350F Gaming. I'm testing both using a Ryzen 5 3600 with a Noctua heatsink.The B350 F has a strange cpu fan curve state: I've tried all the Q ...

Maximus XIII Hero: Both ethernet ports don't detect cables

Hello,I've recently purchased a Maximus XIII Hero and am having trouble getting internet connectivity. Originally, I could not get any network connectivity, but was able to resolve this by plugging in an old Optical Drive to install the Wifi drivers ...

dsatfire by Level 7
  • 7119 Views
  • 19 replies
  • 0 kudos

LED on motherboard Stopped working on Strix Z370 E

Hi guys, this is my first post here!So, a few months ago, my rgb led located on the upper left corner of my Z370-E, stopped working after i turned on my pc the same way I'm used to.So I tried removing Aura and reinstalling first newer versions, then ...

matlac by Level 7
  • 1110 Views
  • 0 replies
  • 0 kudos

SATA AHCI drivers problem? (AMD system)

Motherboard: ASUS ROG STRIX B550-F GAMING (WIFI)Processor: RYZEN 9 5900XMemory (part number): CORSAIR 2x16 3000 Mhz CMW32GX4M2C3000C15Graphics Card #1: MSI GTX 1080TI 11GB GAMING XCPU Cooler: COOLER MASTER MASTERAIR MA610P RGBPower Sup...

Fan step up/down not working?

I have erratic fan speed ramp up, using the arctic liquid freezer ii 360.I've tried the fan step up/down function, but it doesn't seem to do anything? I've done the Q-Fan tuning, as well as tried multiple manual fan curves, but can't quite seem to ge...

Nitrius by Level 7
  • 1512 Views
  • 3 replies
  • 0 kudos

ROG STRIX Z490-H GAMING white LED issue?!

Sometimes wenn i boot up, the white indicator of "PLUG_8PIN_PWR" lights up but the System runs fine, no issues with stability or temps.All cabels are conncted correctly.It happens sporadically and not often.Is it a Bug of the Beta Bios?! (Downgrade i...

zocker by Level 9
  • 3406 Views
  • 8 replies
  • 0 kudos