Showing results for 
Search instead for 
Did you mean: 

Asus Z790 Hero Fail to boot after shut down. Q code 55

Level 10
hi there, i just upgrade my board from z690 hero in z790 hero. just upgrade a board all whole left i use my old pheriperal when it still in use at z690 hero
got a few problem now
1. if i shut down the pc and start it again, pc keep fail too boot and q code 55 show up
restart pc no affect. pc can restart normally. only when shut down and want to turn it on again q code 55 come out
when q code 55 and screen blank i force shut down by pressing power button. ater that show notify about instabillity and must entering bios
but can boot after that.
condition: xmp1, xmp2, xmp tweak on
prove video:
2. ram at slot A2 sometimes just not detected by motherboard (system only read 16gb) and ram at slot A2 cant sync rgb at armoury crate
3. cant tuning case fan speed via fanxpert4, at z690 hero i can tune fan speed there. at z790 hero fan just run max speed all whole time
4. also sometimes got usb error at device manager - set address fail. this also happen at z690 hero

what i do until now:
1. reseat cpu, reseat cpu cooler. reseat ram. try to change position between ram - problem still persist
2. downgrade bios version from 0816 into 0813 (same problem). i try to donwgrade into 0703 but cant, because ez flash file cant read
wehen board first come bios ver was 0703. but after installing windows i just update me and bios ver. soo dont know 0703 have same issue or not.
3. if xmp off, after shut down pc can boot normaly
4. still not try gaming until now

1. it only bios issue or something wrong with my board?
because my ram run fine with z690 hero lastest bios
2. why i cant tuning my fan case like my previous board?

my pc specs
i7 12700kf
z790 hero
ryujin ii 360
fan case cooler master halo 14mm
G.Skill F5-6000J3636F16GX2-TZ5RK
msi rtx 3080ti suprimx

really need help and advice here. thanks before

fail to boot also happen when xmp off but not every time. just random sometimes when i shut down and turn on again q code 55 can come out ans stuck. if xmp on it like every want to turn pc on again it was stuck

Customer Service Agent
Hello, AwenMilano.

1. and 2.
Code 55 may be a memory error. >>
May I ask if you have tried to cross-test different memories in slot A2?
Does the situation you describe also happen? Is it still the same if you only install 1 memory to A2?
3. What is the current version of Fan Xpert 4?
Please refer to the link below to try to uninstall and reinstall to confirm whether the problem exists. >>
4. Regarding the USB error message, please try to uninstall the USB driver and scan for hardware changes, or disable the fast start-up option, to confirm whether the problem can be eliminated.

Meanwhile, please share the requested information below for us to better understand your scenario.
- the BIOS version and content of the setting in BIOS (or whether it is the default)
- the OS version and OS build

Thank you.

Level 7

Hi AwenMilano, 

I think that i have the same issue like you for the Q CODE 55. 

Sometimes i shut down the PC, and turn it on, the Q code 55 appear, the screen black. And i force the shut down by pressing the power button, and reboot. The show me this image (image 1) and entre in bios. And i do nothing in bios just reboot. No more issue.20230514_170300.jpg

Ps : i have the 0703 version of bios.

This is my spec : 

WIN11 PRO 64
BIOS 134882-00158-MB1CI0-A06 0703
inter i9-13900kf
G SKILL F5-6400J3239G16GX2-TZ5RS