cancel
Showing results for 
Search instead for 
Did you mean: 

Asus z690-e - code 97 - black screen

Jules1234
Level 7
I have recently built a new PC
i9 12900k,
32gb 4800 DDR5
3080TI AORUS 12gb MASTER
ASUS Z690-E

the machine was working fine for couple of days, then had some issues with crashing during games,
reinstalled windows on new M2 Kingston 3000, only installed armoury crate and an older version of drivers for Nvdia

crashed again, this time it no longer reboots with GPU connected, only displays CODE 97, Console Output Devices Connect

if i unplug GPU i can boot into bios and windows using onboard graphics, if i plug GPU in , i always get code 97.

have flashed the bios to latest bios, ran memtest86 5 times, first time showed some errors on test 7, cpu5, but then after retesting each ram stick individually on each channel and then retesting them both together, so 4 full tests, no errors found.

have tried changing settings across the bios to see if makes any difference, and no change to code 97 when GPU plugged in.

tech support at company i bought graphics card from , said to try XMP profile, disable if enabled or enable if disabled, but in the bios the only option i have for XMP is disabled.

I have seen many people having similar issues with 30 series cards, and not sure if it is GPU, motherboard, or something else.

i was wondering if anyone had similar experience and was able to fix this issue?
14,018 Views
14 REPLIES 14

STARRAIN@ROG wrote:
Hi matbry01,
There are various caused about the blue screen issue, but you also mentioned the bios crashed (froze), so remove the SSDs would be a way to reduce the cause from the SSDs.
Thank you.


hi STARRAIN@ROG

Many thanks for your help, i not long got the system re built and all that, i removed the drives and flashed it with a version of bios, re seated them and it started working fine again, i noticed there is a version of 1003 out now, re flashed it to that last night and all seems well at them moment, one thing i am noticing that my memory is not running at full speed currently running at 3000mhz not 6000mhz.

STARRAIN_ROG
Customer Service Agent
Hi matbry01,
If you want to change memory speed, please adjust it bios, but it might make the system unstable.
Thank you.

STARRAIN@ROG wrote:
Hi matbry01,
If you want to change memory speed, please adjust it bios, but it might make the system unstable.
Thank you.


hiya,
I have done that yes, system now and still boots fine, memory speeds seem to have improved but not perfect with the latest bios update, now i am trying to work out what on earth is causing every game to crash :confused: 😞

lLegendaary
Level 9
ASUS ROG quality goes down -- ASUS ROG price goes high

please bring old asus rog quality
dont blame covid blame your marketing and financial departmenet on set 2000$-1000$ for Z mobo please go check past asus version vs current one Z version a lot of complain and reduce prices if that even in your mind i dont think asus is consider the price correctly they just think this will be good


Old ASUS marketing department and Financial department is much more better than current one by the way i see many complain recently Z590 - Z690 where is ASUS Quality ? why does ASUS think of increase prices than the quality ?

STARRAIN_ROG
Customer Service Agent
Hi matbry01,
If all the games crash with bios all default settings, please backup your files and format the SSDs.
Please reinstall windows and 1-2 games at first, and then see if the games crash again.
Thank you.