cancel
Showing results for 
Search instead for 
Did you mean: 

Asus TUF B550Plus PciE x1 don't start my Sound Card

tifo71
Level 7
Hello,

I have a problem with my ASUS TUF B550 plus.

My config is
Asus tuf B550plus + Ryzen 9 5900x, 64gb DDR4 Trident Z RGB 3200mhz ; Sound Card : Sound Blaster X AE-5 ; M2 1to etc.

I have updated bios in version 2006. I have usb problem too (long boot)

and i have another problem. With 1 PciE 1x, there is my sound card Sound Blaster X AE5 (drivers up to date), in fact my sound card don't start at each boot.
i always must 2 reboot for starts.

I think the problem is related to the USB problem ? no ?

I wait the final version of bios for AGESA 1.2.0.2 before updating.

Do you think that it can also come from the problem with the USB and that the problem is solved with the AGESA 1.2.0.2 ? others have a problem similar to mine?

thanks for your help and answers.

Tifo
355 Views
7 REPLIES 7

thomas_yiu
Level 9
Hello.
Hope the troubleshoot will resolve the issue.
For USB problem, please update the bios 2201 and it will resolve the USB connectivity issue. , please also disable Global C-state control in AMB CBS in the advance menu.

For the PCIE, 1) reseat the sound card (2) Try the sound card in another slot. If the sound card doesn't detect in all slots, the sound card is not functioning properly. Sorry. Contact Creative Labs.

If you have further concern about this, please PM me your product SN and further detail.
Sincerely,
TY

thomas_yiu
Level 9
Hi tifo71
Please update the bios to 2201 and try to audio card under the bios to be default and if there is any problem.
Sincerely,
TY

thomas_yiu@ROG wrote:
Hi tifo71
Please update the bios to 2201 and try to audio card under the bios to be default and if there is any problem.


Thanks, but Bios 2201 are still in beta. It's stable obviously is the version still stable despite the beta ?

because i disable Global C State like you said but with 2006 bios version and my pc did not start. I had to turn it off at the button and rollback to auto. Disabled C State must be works with 2201 bios only.

thomas_yiu
Level 9
I am glad that it works with 2201.
Sincerely,
TY

thomas_yiu@ROG wrote:
I am glad that it works with 2201.


I don't have install bios 2201 because it's still in beta.

The beta version is stable ?

thomas_yiu
Level 9
I checked and it appears 2201 beta is stable
Sincerely,
TY

thomas_yiu@ROG wrote:
I checked and it appears 2201 beta is stable


Ok you don't have bugs with this beta ? I hesitate to update as it is in beta. However i will do a flashback to 2006 version with bios flashback.