cancel
Showing results for 
Search instead for 
Did you mean: 

Asus ROG Crosshair Hero x670e Motherboard Slow Boot

shemsureshot
Level 7
As the title says, my new x670e Crosshair Hero takes about 37 seconds to display the Asus bios screen from when I first turn on the computer. After this everything runs normally. I have the latest 0805 bios. I tried enabling memory context but the computer wouldn’t boot so have had to leave it on auto. Is there anything I can do to resolve this issue?

Edit: I should add for most of the boot cycle I get code 15 but it also cycles through lots of other numbers very quickly. I can see it says 42 which relates to memory so I tried booting with one ram module at a time with the same result. Operation past the bios screen is perfectly normal and as you would expect.

My ram is Kingston Fury Beast 2 x 16gb (KF560C36BBEK2-32).*
2,176 Views
5 REPLIES 5

Jiaszzz_ROG
Customer Service Agent
Hello, shemsureshot .

Sorry for the slow reply due to the Lunar New Year holiday and any inconvenience this may cause.
May I ask if you have referred to the instructions on page 1-5 of the user manual - English for how to install the memory? According to the user manual, please install the memory in DIMM_A2 and DIMM_A2 slots.
Have you updated the BIOS? What is the current BIOS version? Please return the BOIS to default value as well.

Thank you.

Tonyspecial
Level 7

Hi, I'm having a lot of trouble too, since I updated to Bios 0925.

If yours takes about 37 seconds to display the Asus bios screen from when I first turn on the computer, minte takes about 7 minutes,

and that happens only since I updated at the new Bios version.

Should I update again with the new 1003 Beta version?

 

Jedimaster
Level 8

Hi all

Same here - build a new PC with x670e and 7950X3D...have two G.SKILL 6000 Ram (64GB) and both in slots A2 and B2, switched on EXPO2...rig works great and stable. But booting times until I see ASUS logo is waaaay too long (like 45 sec)...have the newest BIOS on it (not Beta) and didn't change?

I have to add, that it's more than 60 sec on my rig - just set the timer once...

I also assembled a similar PC, but the Kingston Fury DDR5-6000 32768MB PC5-48000 Beast AM5 1Rx8 Black (KF560C36BBE-32) memory ....... on two modules it starts for a long time - 40-45 seconds and code 15 hangs, but it even starts on 6400 with timing settings directly wired into the BIOS for two hunix modules ....... but already 4 modules could not be started normally and failed, I tried it on 0922 - the launch took about 5-7 minutes waiting for code 15 at a frequency of only 3600