Showing results for 
Search instead for 
Did you mean: 

Asus Rampage V Extreme Error Code b1

Level 7
Hey all.
So, just give it a bit of a backstory first. (Sorry this is going to be a long post, just to give an advanced warning)
The liquid cooler installed in my computer leaked onto my Asus Rampage V Extreme motherboard (it was mostly the motherboard that got the soaking). After taking my computer apart, letting it dry out, putting it back together and installing a new air cooler, I turned my pc back on for the first time since the leak and was greeted with error code 00.

Another forum told me this might mean the CPU was dead. I took the CPU out and checked it for damage, but it seemed fine. I did notice the CPU socket pins on the motherboard were bent, however. Photos here: I tried again anyway but still got error code 00.

So I got out a spare motherboard that is the exact same as my current one, and have installed that. This motherboard is showing me error code b1 and the DRAM light is continuously on. Photos here:

So, I am assuming this means the old motherboard is now faulty since it isn't reading the CPU anymore and that the CPU isn't dead.

How do I go about solving this b1 error code on the spare motherboard? Since the DRAM light is on, does this mean a RAM issue?
(The manual for the motherboard says this error code means 'Runtime Set Virtual Address MAP End'. I have no clue what this means.) I tried pressing the motherboard's reset button but that hasn't worked.
Also, I noticed that the capture/streaming card I have installed doesn't appear to be turned on (it has a light on the side so I know when it is on). It was working on the old motherboard but it doesn't appear to be for the spare motherboard. It's attached to a PCI-E slot on the motherboard. Any help with that as well, please?

My specs:
OS: Windows 7 Professional 64 bit
Motherboard: Asus Rampage V Extreme
CPU: Core i7 5960X
Graphics Card: NVIDIA GeForce RTX 2080
CPU Cooler: Noctua NH-U14S with NF-A15 140mm Fan
PSU: Corsair CP-9020140-UK HX1200 1200 W 80+ Platinum Fully Modular Power Supply Unit
Capture Card: Avermedia HD Capture GC573 Live Gamer 4K
RAM: 8x 16GB DDR4 RAM Corsair Dominators Platinum 3000 MHz (CMD16GX4M2B3000C15)
RAM Coolers: 2x Corsair Dominator Platinum Airflow Memory Fan

I would appreciate any help as my computer has now been out of action for six months and I am desperate to get it working again. (Also, please bear in mind I did not build my computer. It was built for me by my late twin brother so I have limited skills and knowledge in regards to it. Please be patient with me as I am a complete newbie to all this.)

Thanks in advance and hope you all have a good day.

Hi HarvestBirdy,

Welcome to the ROG forum.

Hard to say if the liquid did any damage to the first motherboard, but the bent cpu socket pins will throw code 00.

Code b1 with the Dram light on could indicate a RAM issue. With your pc off, try clearing the cmos by pressing and holding the clear cmos button on the back for three seconds, it's the green lighted button with the circular arrow. Then try booting up.

If it doesn't boot, shut down your pc and try booting with only one stick of ram in the DIMM_A1 slot.

Are you able to get it to boot?

Hi Nate152.
Thank you 🙂

I did as you instructed. I pressed and held the clear CMOS button and then started up my computer, but still got error code b1.
I took all the RAM out except for the one in slot A1, and still got b1 appearing. I swapped that stick out for another one, but that didn't work.

So still can't get my PC to boot.

Customer Service Agent
Hi HarvestBirdy,
Have you tried with other ram sticks in our qvl list?
Thank you.


No, I haven't tried any of the ram sticks that are on that list. I only have the ones that my brother placed in and I had been using on the old motherboard and the same ones I am currently trying to use on m current motherboard.

However, I see the rams sticks I have are not on the memory list (CMD16GX4M2B3000C15). Is that why I am having issues?

Customer Service Agent
Hi HarvestBirdy,
I'm not sure if the ram sticks or ram slots are defect.
If you have tried different ram sticks(yours and your brother's) and don't have the ram sticks in our qvl list, please send the motherboard to our RMA for further examination.
Thank you.

I tried the ram sticks I kept from my brother's PC (these also aren't on the list but I thought I would try one anyway CMD128GX4M8A2666C15) and I still got the b1 error code.
Could this mean the ram slots on the motherboard are faulty?

Customer Service Agent
Hi HarvestBirdy,
Yes, it might be the cause. I suggest send the motherboard to our local service center for further inspection.
Thank you.

Okay, I'll see if I can do that. Thanks for your help STARRAIN.