cancel
Showing results for 
Search instead for 
Did you mean: 

Asus pg329q colour banding / hue shift

kingsaadi
Level 7
Hi,

Recently got this monitor which on paper looks like quite brilliant but after few days of adjusting to it I noticed the right 1/4 of the screen has a banding/colour or hue shift noticeable on white/gray/cyan backgrounds mostly. Even more noticeable on wider viewing angles.

The shift is distinct with a STRAIGHT VERTICAL line so don't think it's IPS glow? It's quite distracting on gray/white screens.

What's the cause of this? And obviously, how to fix it?

Bit of Googling suggests it could be connectors inside the panel being loose, but being only a few days and still under warranty I don't want to be DIY'ing it.

I know the OLEDs TVs out of the box can have similar problems and much of it is alleviated by running content and their inbuilt "pixel refresher" utility.

Attached photos of issue.
i7 3970x 4.0ghz
NZXT Kraken X61 with 2x Noctua industrial A14 2000rpm fans
Corsair Dominator Platinum DDR3 1866mhz 8gbx4
Corsair AX1200
Asus Rampage IV Extreme
Asus Xonar Essence STX
EVGA 2x GTX980 SLI
Intel 520 Series SSD 480gb
WD Caviar Black 2TB
Asus 24x DVDRW
NZXT Phantom 820
1,818 Views
5 REPLIES 5

STARRAIN_ROG
Customer Service Agent
Hi kingsaadi,
Have you reset the monitor but it is still the same?
Could you please take photo on red/green/blue backgrounds?
May I have the firmware version and the serial number via PM?
Thank you.

STARRAIN@ROG wrote:
Hi kingsaadi,
Have you reset the monitor but it is still the same?
Could you please take photo on red/green/blue backgrounds?
May I have the firmware version and the serial number via PM?
Thank you.


Yes, reset the monitor from menu "all reset". Also left monitor off with power plug out for a while to see if that would do anything. Restored defaults for my GPU settings / colour profiles.

It is still the same.

Attached photos for R/G/B backgrounds. Can barely notice it on Green. Can't see it on Red or Blue. Gray, White, Cyan its pretty obvious.

Will PM you firmware and SN.

Thanks
i7 3970x 4.0ghz
NZXT Kraken X61 with 2x Noctua industrial A14 2000rpm fans
Corsair Dominator Platinum DDR3 1866mhz 8gbx4
Corsair AX1200
Asus Rampage IV Extreme
Asus Xonar Essence STX
EVGA 2x GTX980 SLI
Intel 520 Series SSD 480gb
WD Caviar Black 2TB
Asus 24x DVDRW
NZXT Phantom 820

STARRAIN_ROG
Customer Service Agent
Hi kingsaadi,
Thank you for your reply and information.
I'll consult our tech team more about this.

STARRAIN_ROG
Customer Service Agent
Hi kingsaadi,
After consulted our tech team, I'm afraid it would be hardware related.
Please send the monitor for RMA and share me the RMA number via PM.
Thank you so much.

kingsaadi
Level 7
Hi Starrain,

That is unfortunate... I have contacted ASUS NZ for RMA. Will PM you RMA number once it's sent.

Thanks

Saadi
i7 3970x 4.0ghz
NZXT Kraken X61 with 2x Noctua industrial A14 2000rpm fans
Corsair Dominator Platinum DDR3 1866mhz 8gbx4
Corsair AX1200
Asus Rampage IV Extreme
Asus Xonar Essence STX
EVGA 2x GTX980 SLI
Intel 520 Series SSD 480gb
WD Caviar Black 2TB
Asus 24x DVDRW
NZXT Phantom 820