cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Maximus Hero z790 XMP Profiles not working on Corsair Memory

DocratesCR
Level 9
Already own a Maximus Hero z790, previously model was z690. Migrated from Intel 12900ks to 13900k.

Using the same memory Corsair CMT32GX5M2X5600C36, it used to run at 5600 Mhz stable on z690, but not working on z790. It just dont boot, until many tries with a warning to reconfigure bios for stability. Setting RAM to "Auto" fixed it, but it runs at 4000.

Yesterday I tested with another 32GB (16x2) DDR 6200 Corsair CMT32GX5M2X6200C36. Same results, not booting using XMP I or II. Just Auto at 4000.

Already tested base Bios and version 502.

Both memories are on the compatibility list of the Motherboard.

I believe it will need a Bios update to become stable.
2,402 Views
2 REPLIES 2

DocratesCR
Level 9
Solved: it's because of memory slots usage.

Starting from CPU, you will have A1, A2, B1, B2. I was installing my RAMs on A1 - B1 (nearby of CPU first because of some videos online).

Then I moved rams to A2 - B2 and now XMP II is working again.

Thank you -- I was about to pull out my hair but found your solution and it fixed the same issue for me.