cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Maximus Hero Z690 - Audio Crosstalk

Log_cal
Level 7
I have an issue with the onboard sound with audio crosstalk.

If for example I am in Discord, the people I am connected to can hear whatever it is that I am listening to on my headset. It can be in game audio or it can be youtube but they can clearly hear it. What is even more confusing is that I can mute the mic or remove it altogether yet the line out audio is somehow crossing over to the line in/mic. Even tried having the mic of one headset connected whilst having the line out of another headset connected but issue still persists. The 'listen to this device' option in settings is unticked.

I am now on my third motherboard and all three have had this issue.

tried to resolve it by

Using front panel
using back panel (directly into motherboard)
updating to latest audio drivers and also rolling back to previous and windows default drivers
updating the ALC DAC firmware
lowering the db level of mic
lowering the volume of mic
lowering the volume of the headset
lowering the amplification level of headset to performance
disabling sound enhancements
disabling all other mics, virtual mics, digital inputs etc in sound control settings
disabling all other speakers, virtual speakers, digital output, hdmi outputs in sound control settings
tried three different headsets with 3.5mm phono jacks, all had same issue (tried a USB headset with no issue)
tried using the echo cancelation in sonic studio and also noise reduction

The issue is easily replicated in windows sound recorder, I play music on windows media player and then speak through the mic. On playback the music is just as clear as my voice

System spec:
Windows 11
Asus Maximus Hero Z690
Intel i7 12700k
Corsair DDR 5 5600mhz CL36
Samsung 970 EVO PLUS 1TB NVME M.2
Gigabyte RTX 2070 Super
Corsair RM850X PSU
Corsair H115i Capellix AIO
Acer Predator XB271HU Monitor
Corsair K70 Mechanical keyboard
Endgear Gaming XM1R mouse
HyperX Cloud Alpha 2 headset (although issue is not isolated to that headset but other headsets with 3.5mm aux plugs)

Any help on this problem would be greatly appreciated and maybe verification on if this is a widespread issue or is there something on my setup causing it.

Thanks
332 Views
26 REPLIES 26

STARRAIN_ROG
Customer Service Agent
Hi Log!cal,
How do you check the headphone impendence sensing is around 300 ohms?
Is the HyperX Cloud Alpha 2 headset around 300 ohms or other headsets with 3.5mm aux plugs also around 300 ohms?
If you have the mic plugged into rear panel and headphones plugged into front panel, is it still around 300 ohms?
Thank you.

Hi

The realtek audio control panel shows me the impedance sensor. It is currently sat at 120ohms in the front panel connector after just switching on my computer after 24 hours. I unplugged the mic and unplugged the headset, when i plugged the headset back in to the front panel it went to 300ohms. I unplugged it again and plugged into rear panel and it read 120ohms.

My second headset (budget ADX headset) is reading 38 ohms in the front panel connector and 38 ohms in the rear panel connector.

Plugging in just the splitter cable (4 pole to 2 3 pole separate mic/headset 3.5mm connectors) without the headset connected shows me over 1000ohms. I swapped over the splitter cables from each headset and now the HyperX Alpha 2 is reading 38 ohms in the front connector and 120 ohms in the rear connector with the cheaper and shorter splitter cable from my second headset. The cheaper headset (ADX budget) is still reading
38ohms both front and back with the longer hyperx splitter cable. Weired

So i put the original hyperx splitter cable back with the hyperxx headset and plug it into front panel. It is now reading 38 ohms in the front panel connector and 120 ohms in the rear (mind blown) at this point i would say the impedance sensor is very intermittent.

I played audio through my headset whilst it read 38 ohms. Seemed to be louder than normal, unplugged the headset from front oanel and plugged it back in.. ohms go back to 120 ohms.

At this point im considering buying a standalone headset such as the Beyerdynamics dt 770s and a standalone mic.

Also worth noting is that if i plug my headset into the rear connectors they are seen as speakers rather than headphones and as a result spatial sound such as Dolby Atmos or DTS headphones are not available.

STARRAIN_ROG
Customer Service Agent
Hi Log!cal,
Spatial Sound is the 3D audio supported by Windows system. Therefore, Spatial Sound can only be supported by 2-channel headphone.
The Spatial Sound for Headphone function is only available for devices that are installed in AAFP or USB port.
For audio crosstalk issue, have you tried the 3.5mm headphone below and plugged it only to the rear or the front connector without splitter cable but still hear the windows music in windows sound recorder?
92736
Thank you.

I havent tried a standard set of headphones without integrated mic. But if I dont plug the mic into the socket next to headphones there is no crosstalk. Crosstalk is only there when mic is plugged in next to the headset connector.

STARRAIN_ROG
Customer Service Agent
Hi Log!cal,
Are there two 3.5mm cable of your headset, and one for mic and one for headphone function?
May I have the following information?
- a video when you replicate it with windows sound recorder
- a photo about which ports you connect the mic and headphone in
- screenshots about your windows and audio settings
Thank you.

Hi STARRAIN

Yes there are two 3.5mm plugs. One for mic and one for headset. The other end is a single 3.5mm female connector for the 4 pole 3.5mm Male connector coming from the headset. I will PM you the requested videos Nd photos later as I'm currently in work.

Regards

STARRAIN_ROG
Customer Service Agent
Hi Log!cal,
Look forward to your PM.
Thank you.