cancel
Showing results for 
Search instead for 
Did you mean: 

asus dark hero x570 i have some question

kheopstr
Level 7
hello everyone

i just bought this board and 5950x i am using it and trying to understand how to use amd platforms without problems. it has been 2 weeks.

i need some answer for two issues.

1 -- after 3801 bios uptadate my windows event viewer every start up shows

"certificateservicesclient-certenroll" event id 86 error


for this issue i trired change tpm settings in bios it did not solve anything every boot windows event viewer this error appears.

only way for me to solve this i reroll back to 3601 bios and this error gone.

is there any solution with 3801 bios?



2 -- is this mobo have some problem with usb ports?

i have using only 3 ports one is for mouse and the other one is for keyboard and the last one for wireless headset logitech g pro. i am not using anyother usb devices.

for the wireless headset; i have been using it for 3 months with msi unify z490 mobo without an issue. i dont think it has a problem.
But with this motherboard when using it randomly windows freezes and also when playing games i had random restarts.

i think it is related with the usb ports. without using it i had no such as problems.

my pc spec
5950x
asus crosshair dark hero x570
asus strix 3090 oc version
G.Skill Trident Z Royal Elite F4-3600C14D-32GTESA using it with 1.475volts. tested 2hours of memtest86 no issues shows.
corsair mp510 1.92 m.2 ssd
samsung 970 evo 512gb m.2 ssd
corsair ax850 titanium psu.
windows 10 21H1 19043.1288

if someone could help me i would be very happy for that.

ps: sorry for my bad english.
155 Views
15 REPLIES 15

STARRAIN_ROG
Customer Service Agent
Hi kheopstr,
If you cannot upload a screenshot or a video to forum directly, could you please upload to cloud(google drive) and then share the link to me?
*everyone can access the file via the link
Thank you.

STARRAIN@ROG wrote:
Hi kheopstr,
If you cannot upload a screenshot or a video to forum directly, could you please upload to cloud(google drive) and then share the link to me?
*everyone can access the file via the link
Thank you.


hi again thats the pictures of the error.

https://rog.asus.com/forum/newattachment.php?do=assetmanager&values=126263&contenttypeid=1&poststarttime=1635926469&posthash=928061e75d94d176251b692cc8b61119&insertinline=1

STARRAIN_ROG
Customer Service Agent
Hi kheopstr,
May I double confirm your bios settings? Because you said use G.Skill Trident Z Royal Elite F4-3600C14D-32GTESA with 1.475volts, but said using motherboard settings all on stock at later reply, I'm a little confused.
1. Do you mean you only adjust RAM voltage to 1.475volts, and the other bios settings are default?
2. The RAM specification is voltage 1.45volts.
https://www.gskill.com/product/165/362/1623035036/F4-3600C14D-32GTESA
If you restore bios all default settings(including RAM voltage) on bios 3081, is the RAM voltage 1.45volts? Do you also face the issues you mentioned(86 error at every startup, 5005 Netwtw08 error random occur, system hang while using logitech g pro)?
3. If the default RAM voltage is not 1.45volts, may I know the default RAM voltage in your bios? Please also try setting the RAM voltage at 1.45volts, and check the issues still occur on bios 3801?
4. Why you want to setup RAM at 1.475volts?
Thank you.

STARRAIN@ROG wrote:
Hi kheopstr,
May I double confirm your bios settings? Because you said use G.Skill Trident Z Royal Elite F4-3600C14D-32GTESA with 1.475volts, but said using motherboard settings all on stock at later reply, I'm a little confused.
1. Do you mean you only adjust RAM voltage to 1.475volts, and the other bios settings are default?
2. The RAM specification is voltage 1.45volts.
https://www.gskill.com/product/165/362/1623035036/F4-3600C14D-32GTESA
If you restore bios all default settings(including RAM voltage) on bios 3081, is the RAM voltage 1.45volts? Do you also face the issues you mentioned(86 error at every startup, 5005 Netwtw08 error random occur, system hang while using logitech g pro)?
3. If the default RAM voltage is not 1.45volts, may I know the default RAM voltage in your bios? Please also try setting the RAM voltage at 1.45volts, and check the issues still occur on bios 3801?
4. Why you want to setup RAM at 1.475volts?
Thank you.


hello again

one by one

1- yes only ram settings is setted by manual and the all the other settings are using with auto.

2- yes when i turn on the DOCP profile it setted 1.45 volts. but shows 1.448 volts

3- when i try to set it 1.45 volts or DOCP on system i used for stability check with occt power test fails at he beging of the test such as 2 -3 seconds.

4- Because of this issue i setted it 1.475 . After this i have no usb errors or other things appears. Occt power test is also ok after 1 hour test has no problem.


i am still using 3801 still have the id 86 errors every start up.

One more thing with 3801 when playing very demanding games such as cyberpunk after awhile system shutted off (not restart) i can say it is randomly not a exact time to shut off.... i checked temperatures cpu max 65 C gpu max 70 C.

is there any setting about anti surge protection on this motherboard.

with 3601 bios i have no id86 error and no shuts off pc.

thank you

Just aware of the motherboard q code always show 9E

Can be related with my issues??

STARRAIN_ROG
Customer Service Agent
Hi kheopstr,
DOCP is ram overclocking. We would like to know if the issues you mentioned occur with bios all default setting.
Please don't turn on DOCP and make sure all bios settings are default and check if the issues occur again.
Could you please also share me a photo about ram voltage information with bios all default settings?
Thank you.