Showing results for 
Search instead for 
Did you mean: 

Asus dark hero startup issue ?

Level 9
Hi all
I have a Asus Crosshair VIII DarkHhero ...with an AMD 5900X , 32gb of Gskils ram

Had a few times over last few months since recieving board where the system wont power on.
You press power switch on case and nothing .
You press power button on motherboard ...nothing ....and its lit up white ...all rgb is working ( on when powered off )
If i turn off PSU and back then power it back on ...system boots fine.
It can then be fine for say 4 weeks ...then happen out the blue again.
Was ok with old only things that have changed is MB and CPU.

Tried reflashing bios back to earlier version different.
Had new graphics card since last time so rules that out.
Tried taking ram sticks out difference.

Seems starnge how can run for weeks without issue ( but dont use it every day )

Im using an EVGA supernova 850W PSU.

Not major issue as all have to do is power off PSU and all good again ...but got to be something wrong.
Asus say sounds like something tripping PSU protection ...will have to try unpluging 24 pin and 8 pin cables next time , then plug back in to see if motherboard or psu .

Any help most appreciated.
638 REPLIES 638

Level 8
I have two systems that both use the Dark Hero motherboard. I don't believe I've encountered this problem before. Just so I understand the situation 100% is everyone having issues from putting the computer to sleep then turning back on? Is anyone choosing shutdown and then turning the computer back on?

I have fast start up enabled (hibernation) and I chose shutdown ever time I'm done using the computer. The next time I use the computer I push the power button on the case and it boots right up for both systems. Maybe its because I'm choosing "shutdown" and not "sleep" I'm avoiding the issue?

Got a replacement board about 4 months ago and it seemed that the problem had disappeared, but now it's back without changing anything.
I would like a replacement with another board type or a refund! I don't want to go back to completely dismantling the board for nothing, sending it back, waiting weeks, reassembling and then finding out the problem is still there. It's been over a year since purchase and I've had to remove my system three times now.

@Asus, how should I proceed?

I am very disappointed

looks like not only is ASUS letting us down but their customer service in general isn't up to par lately.

Hi everyone.

I found this thread and I'm honestly shocked (yet relieved) to see I'm not the only one facing this issue. I recently got a custom made PC from my local shop and I already had to give it back for 4 weeks due to a faulty RAM that needed to be replaced. However, an issue I had also previously noticed was about the power button, which somehow doesn't work after something like 3 boots. The guys at the shop told me it might happen sometimes also due to various BIOS errors, but considering how frequent this is, I did some research and realized it might definitely be what many of you have described here.

In short, I also have a Dark Hero MB installed. When the issue occurs, I use the PSU switch on the back to reset the power and the system boots right away. I always shut it down at night because I'm not a fan of the sleep mode in general as it is known for causing issues (and also to save a bit of power considering the overall inflations), so the next day it also works, second day works as well, but then around the third day since the switching off/on the power button does nothing and the cycle has to be repeated.

Now, generally this isn't a real problem for me because everything else works perfectly. I have no crashes and no power interruptions. It's just crazy to see this product might be faulty from production. Considering I have already replaced the RAM and I've waited 4 weeks to get the machine back, I don't feel like doing it all over again to get a new motherboard (being a new PC I am under warranty, but the local shop has to order the replacements, mount them and keep the computer for some time to test it and be sure it is working properly. Meaning it isn't something they can do at my place or I can do myself as this is the local practice). I also need to clarify that I always just shut the system down without using the sleep mode, nor hybernation (if Windows decides to hybernate on day 3 for whatever reason instead of shutting down, that's beyond me). I also turned Fast Boot off and my BIOS is updated. It seems like my PSU goes into a sort of protection mode by turning the power off every 3 boots (the LEDs are lit still), but I'm way too tired right now to do anything with an otherwise fully functional computer. At least for the time being, I will avoid replacing it. The warranty has me covered for 2 years.

Just wanted to add my own experience to the list, but I'm curious to know if for the ones who got the MB repaired with a new chipset the issue is completely gone?

For those who might be wondering which part in their build is the problem, I am one of the many who can confirm that it is this motherboard. I swapped to another brand and, of course, it resumes from sleep. Don't bother replacing anything else, it isn't the problem.

I hope Asus decides to acknowledge their problem and remedy harmed customers. I ran out of time waiting for them and needed to take other action at my cost.

I'm not even going to try to eBay this thing, that's cruel. I may use it for target practice.

Level 7
I had the same issues with my Crosshair VIII Plus motherboard. When I first installed it, in a Corsair 5000D case I had no issues. I decided to put this in a Lian Li 011 Dynamic Evo case with the Lian Li Uni fans SL120 is when I started to have the start up problems. I have the AMD 5700X, G Skill TridentZ NeoDDR-3600 16GBx2, Samsung 980 Pro SSD, EVGA 850 GT Power Supply, Asus 3070 and Asus ROG Strix LC II 369 cooler. I fixed my issue when I checked all my motherboard mounting screws, all were loose. I tighten the screws and now I have no issues with shut down/start up and sleep mode.

Windows installed a few new updates recently and all of a sudden the problem no longer took place every 3 boots for me, but literally every day (meaning, after every normal shutdown at night).

Now, I know the issue is most likely this Motherboard being faulty, or at least according to what people said in this thread, but it's quite weird that the issue got worse right after the updates. I also noticed there is a strange warning in my events related to an EC error and the fact it is recommended to update the BIOS (though it doesn't seem to be absolutely required), although my BIOS version is already up-to-date and matches the one on the manufacturer's site.

Does anyone know what this means? Did someone manage to fix the booting problem through a BIOS update/fix/anything? Or is it just 100% the motherboard which is also affected by Windows' actions every now and then?

I am honestly at a loss here. The system still seems to be pretty stable and works fine all day, so the problem seems to mainly be about the power which is like cut off and only a PSU reset fixes it.

Hey guys, it's me again. This time I might have some good news to provide!

Since the startup issue was really affecting me more than I wanted (it was getting stressfull to bend under my desk every day or so, wait a few seconds for the LEDs to be cut off and then press the switch again), I kept looking online for possible solutions, since the issue in my case seemed to be a bit random and not specifically hardware (like I said in my previous post, it got worse after the recent Windows Updates). I found the LinusTechTips site and people there were also discussing this exact same problem with the Dark Hero, which means literally the majority of customers with this Motherboard are experiencing the same nightmare. Somewhere in the comments, someone mentioned they managed to get rid of the issue by activating the ErP (S4+S5) option in BIOS. Since this is something I haven't tried already, I gave it a shot and I'm one of those people who gets extremely anxious and intimidated whenever the BIOS screen shows up... 😄

Guys, let me tell you, for now it seems like the startup problem is solved. I can't say if this is going to be a permanent solution, but the PC booted fine from the power button for 4 days in a row already. The ErP essentially turns off ALL the power from your machine, which means USBs, external devices and also Motherboard LEDs (including the Start button) will be completely off. Personally speaking, I don't really need the LEDs on while I sleep, nor I use the USB ports to charge my stuff. If the MB LEDs are turned off, the power button is supposed to work. If the LEDs and the Start button are on, the Dark Hero glitches out and fails to read the input of the power button, until the power is reset via PSU. This is still unacceptable considering how much this component costs (and my PC is brand new too, already RMAd it once for faulty RAM. I couldn't stand the thought of doing it again for the MB since the shop's policy states I have to deliver the entire PC there and leave it for who knows how long until they're done with the replacement and testing), a similar issue should not occur. Still, since the nice RGB lights are useless at night for me, I was more than willing to give them up on shutdown.

Before opening a RMA ticket or replacing the MB with a different brand at your cost, I would suggest to try this if you haven't already, especially if your system works fine the entire time the system is running.

Note: I do not use Sleep mode and haven't tested it with Hibernate yet, so I can only confirm this works with normal shutdown.

This is not a new solution to the problem and is not acceptable for a premium board at the price of a whole PC!
In addition, WakeOnLAN no longer works with this setting.

I'm getting annoyed with ASUS. German support is a waste of time and they won't take the board back because there is no problem with the Dark Hero's...they say.

I'm done with ASUS at this point, no support, no sign of accommodation. My board is now on its way to ASUS for the fourth time and I don't want it back. I want my money back! It's been going since August 2021 now!

ASUS, shame on you.

Vitacola wrote:
This is not a new solution to the problem and is not acceptable for a premium board at the price of a whole PC!
In addition, WakeOnLAN no longer works with this setting.

I'm getting annoyed with ASUS. German support is a waste of time and they won't take the board back because there is no problem with the Dark Hero's...they say.

I'm done with ASUS at this point, no support, no sign of accommodation. My board is now on its way to ASUS for the fourth time and I don't want it back. I want my money back! It's been going since August 2021 now!

ASUS, shame on you.

Yes, that is why I said it is unacceptable that the MB doesn't properly work with ErP off and LEDs on. But this is still a good solution (or at least a temporary one) for the ones like me who don't use WakeOnLan and mainly want to have a PC that properly boots like it is supposed to, without having to constantly switch the PSU off and on again. It was happening almost every day at one point and in my case it would even be more difficult to get a quick replacement because of the shop policy in my city, like I said.

But it is true, this is a real shame and it needs to be solved. If you already sent it over more than once and it came back with the same problem, I honestly wonder what they did and what the issue actually is (assuming they already changed the chipset). Considering how many people are experiencing this with the Dark Hero, they should really look into it. The interesting thing is though, that when I spoke to the shop guys explaining what was happening, they clearly told me this is the first time they even hear about it. I specifically explained that, thanks to this forum, I found out the problem wasn't just mine, but it seems like they never experienced it. It isn't a Country thing , clearly... since I am having the same issue described by many from different locations. I even tried messaging the Customer Support for my Country and the guy who replied to me acted completely oblivious to it and told me stuff like: "Give me your memory model/numbers, try shutting down the PC by holding Shift".