cancel
Showing results for 
Search instead for 
Did you mean: 

Asus dark hero startup issue ?

karlosfandango
Level 9
Hi all
I have a Asus Crosshair VIII DarkHhero ...with an AMD 5900X , 32gb of Gskils ram

Had a few times over last few months since recieving board where the system wont power on.
You press power switch on case and nothing .
You press power button on motherboard ...nothing ....and its lit up white ...all rgb is working ( on when powered off )
If i turn off PSU and back then power it back on ...system boots fine.
It can then be fine for say 4 weeks ...then happen out the blue again.
Was ok with old motherboard....so only things that have changed is MB and CPU.

Tried reflashing bios back to earlier version ...no different.
Had new graphics card since last time so rules that out.
Tried taking ram sticks out ...no difference.

Seems starnge how can run for weeks without issue ( but dont use it every day )

Im using an EVGA supernova 850W PSU.

Not major issue as all have to do is power off PSU and all good again ...but got to be something wrong.
Asus say sounds like something tripping PSU protection ...will have to try unpluging 24 pin and 8 pin cables next time , then plug back in to see if motherboard or psu .

Any help most appreciated.
Karl
407 Views
638 REPLIES 638

As or writing, it has been 142 days, or 4 months and 19 days since this thread was started.

The Critical Issue of failing to START UP affects 3 high end Asus Motherboards from the X570 family:
The Asus Crosshair VIII Crosshair Dark Hero
The Asus Crosshair VIII Hero
The Asus Crosshair VIII Hero Wifi

Thousands of boards are affected, resulting in hundreds of RMAs and counting.
Many received new boards with the exact same issue.

Asus has only recently started investigating it, 4 months after being first reported, Asus has not found the cause, or a solution.
Little effort is being put into solving this critical problem from Asus.

Could all those affected please pick up the phone and CALL ASUS support or email them in order to accelerate their efforts in solving this.

AsusExplorer wrote:
I would suggest that the engineering team needs to run the board for about 90 days before declaring "no problem found".
Turn it on and off as often as they can over that period until the fault recurs, which it will.


Thanks for the really nice post. I hope your new DH doesn't develop the fault.

I've now had two DH motherboards. I spent a long time with the first faulty DH isolating every system component and replacing with alternatives etc until I was sure it is the motherboard. The first one had this fault from the beginning and the second one 'developed' this fault after several months with zero occurrences and regular use. Now it happens ~1/10 sleeps or reboots/power-offs. Since I didn't alter any BIOS or DH firmware during the time over which it began to appear on the new board, I am suspicious that it is hardware/component fault as software/firmware intrinsic faults tend not to develop over time in this way... Unless, hope on hope, it is a timing or race-condition in the firmware that is exacerbated by normal component wear-in.

If Asus investigate the issue properly, perhaps one day we'll find out.

I used to default to Asus for motherboards because they had a reputation for component quality and reliability on their high-end products. That reputation is now shattered, no matter whether the issue is fixed tomorrow or not. It is now a matter of damage limitation for Asus, which I hope they are taking seriously.

As it stands for me, I'm left with the dilemma of having a system that I cannot trust to put to sleep (since any applications I have open may be unrecoverable) or going out and buying a motherboard from a different manufacturer.

If I could change my DH motherboard to the closest matching model from a different vendor, what would people here recommend? I'm genuinely curious as I'm seriously considering this now.

von_nihil wrote:
If I could change my DH motherboard to the closest matching model from a different vendor, what would people here recommend? I'm genuinely curious as I'm seriously considering this now.


I'm on this one as well - primary requirement is reliability and ECC support. secondary is 10Gbit Ethernet. (kind of ironic that I bought the DH to get reliability)

von_nihil wrote:
If I could change my DH motherboard to the closest matching model from a different vendor, what would people here recommend? I'm genuinely curious as I'm seriously considering this now.


I'm asking myself the same question..

Hello guys,

No problem since I received my new board.
But guess what ?

New start up issue with the new BIOS UPDATE....

The computer start, instantly switch off and restart by himself 2 second later...

To be honnest I think it's my last time I'll choose ASUS for motherboard.

Is there anyone with in the same case ? Eveything was fine with previous bios version

Hardstyle wrote:
Hello guys,

No problem since I received my new board.
But guess what ?

New start up issue with the new BIOS UPDATE....

The computer start, instantly switch off and restart by himself 2 second later...

To be honnest I think it's my last time I'll choose ASUS for motherboard.

Is there anyone with in the same case ? Eveything was fine with previous bios version


Thanks for reporting! LOL I wanted to update my BIOS today because sometimes my system crashes after an automated WOL, I don't know why.
But yeah, I'll stick with 3801.

Totally agree, there are other great brands too. Sucks that I am out of the DOA and I don't want to sell faulty hardware labeled as "working".

Hardstyle wrote:
Hello guys,

No problem since I received my new board.
But guess what ?

New start up issue with the new BIOS UPDATE....

The computer start, instantly switch off and restart by himself 2 second later...

To be honnest I think it's my last time I'll choose ASUS for motherboard.

Is there anyone with in the same case ? Eveything was fine with previous bios version


This is crazy....I feel hopeless.

Hardstyle wrote:
Hello guys,

No problem since I received my new board.
But guess what ?

New start up issue with the new BIOS UPDATE....

The computer start, instantly switch off and restart by himself 2 second later...

To be honnest I think it's my last time I'll choose ASUS for motherboard.

Is there anyone with in the same case ? Eveything was fine with previous bios version

Its good news that your new board did not have the startup issue.
For the BIOS issue; can I recommend that you start a new thread about it? I think many people would be interested in that.

I've just got an email from my retailer telling me that they can't find any issue with the board, and asking me to pick it up.
I'm really lost here and don't know what to do.:mad::mad::mad::mad::mad:

Hardstyle wrote:
Hello guys,

No problem since I received my new board.
But guess what ?

New start up issue with the new BIOS UPDATE....

The computer start, instantly switch off and restart by himself 2 second later...

To be honnest I think it's my last time I'll choose ASUS for motherboard.

Is there anyone with in the same case ? Eveything was fine with previous bios version


After spending one whole day to find solution for this new booting issue. I am desperate.
Gonna fresh install windows tomorow and take the oppotunity to set hard disk in GPT to try resizable bar from NVIDIA.

I hope this will fix the booting problem.

One year with this board and I've spend more time energy/money trying to solve issue than playing video game

What a terrible mistable from Asus :'(
The new bios update litteraly crashed my set up. What a joke