Showing results for 
Search instead for 
Did you mean: 

Asus dark hero startup issue ?

Level 7
Hi all
I have a Asus Crosshair VIII DarkHhero ...with an AMD 5900X , 32gb of Gskils ram

Had a few times over last few months since recieving board where the system wont power on.
You press power switch on case and nothing .
You press power button on motherboard ...nothing ....and its lit up white ...all rgb is working ( on when powered off )
If i turn off PSU and back then power it back on ...system boots fine.
It can then be fine for say 4 weeks ...then happen out the blue again.
Was ok with old only things that have changed is MB and CPU.

Tried reflashing bios back to earlier version different.
Had new graphics card since last time so rules that out.
Tried taking ram sticks out difference.

Seems starnge how can run for weeks without issue ( but dont use it every day )

Im using an EVGA supernova 850W PSU.

Not major issue as all have to do is power off PSU and all good again ...but got to be something wrong.
Asus say sounds like something tripping PSU protection ...will have to try unpluging 24 pin and 8 pin cables next time , then plug back in to see if motherboard or psu .

Any help most appreciated.
638 REPLIES 638

Level 12
Hi Xairoo,
Thank you for your information.
I'll tidy up everyone's information to see if there is any clue about this issue.

Level 10
guys try this under
Advance\AMD CBS\CPU Common Options

Global C-state Control = disabled
Power Supply Idle Control = Typical Current Idle

JeffLo wrote:
guys try this under
Advance\AMD CBS\CPU Common Options

Global C-state Control = disabled
Power Supply Idle Control = Typical Current Idle

i have all options testet that exist nothing fix it, only a bios update will help

Level 12
Hi Xairoo,
I've asked our team to contact the distributor.
Hope they will send it back as soon as possible.
Thank you.

STARRAIN@ROG - 11-15-2021 05:43 AM wrote:
Hi Xairoo,
I've asked our team to contact the distributor.
Hope they will send it back as soon as possible.
Thank you.


any updates? The board has arrived on 8.11. at an Asus repair center. I just did a call with Asus EU. The SN number was required because the RMA number I got wasn't valid, but that's not a problem.

I guess the "Asus team" (not the repair center) already has the board. A week is long enough to get the board (it's even longer, but at this date you have asked the Asus team to get in touch with the distributor).

Let us know!

Level 12
Hi lexis-ermakov,
Thank you for your reply.
According the former information you mentioned, it seems the issue only occurs after put it to sleep mode for more than 8 to 10 hr?
If you put it to sleep mode once everyday, would the issue occur once a day or once a week?
Thank you.

I still can't believe this issue is going on with no resolution. And reading through the thread here Asus tech support is completely missing the point--asking "what temperature is the computer kept at." This is clearly a hardware or BIOS issue, but seems like its a hardware issue since users are reporting the same issues with older than 3801 bios versions. I'm running version 3601 (build date 5/26/2021) and this issue is happening to me after it worked great for a few weeks.

But my friend has the dark hero without any issues but his motherboard is 4 months older than mine.

Hey ASUS, how about you read through this thread again and see all the people complaining of the IDENTICAL issue and figure out what the issue is. Because guess what.....the common denominator here is ASUS and this board--not any of the other idiotic & random stuff you keep asking us to provide.

I'm on the second Dark Hero board after this issue started and still no fixes. Frankly I'm about to return the board and switch to EVGA now that they are in the x570 game. I know for a fact we'll get better customer service from them.....

The temperatures are rising and with that, unfortunately, also the wake problem.

I hope Asus will hurry with the replacement program.

Level 12
Hi stixix,
There is no RMA record for your serial number so far.
However, our local repair center have received the motherboard from other user, so we are testing it to see if the issue can be reproduced.
We will do further analysis on it.
Thank you.

Good day,

I bought the motherboard in August with all the other components. Only, the GTX1060 was from the previous system. The problem I had since the beginning, I just did not notice because the BIOS 3601 led to idle crashes. Since BIOS 3801, the idle crashes no longer occurred, but regularly I can not turn on the system. I have to turn off the power supply every time, wait 30 seconds and then the PC starts. Exactly as many describe it here in the thread.

BIOS 3601 > 3801= always the same behavior.
Power supply replaced = always the same behavior.
3 different RAM kits tested = always the same behavior.
1060 to 3080Ti = always the same behavior.
CMOS reset = always the same behavior.
BIOS set to default = always the same behavior.
CPU swap to 3700x = did not occur but could only test for 20h
My CPU 5950x in a MSI B450-A PRO MAX B450 = ran 9x weeks without problems.

During the 9 weeks the board was at ASUS and came back with "In the responsible service center the described error could not be reproduced.
ReturnNo: 20736515"

Now on the weekend, I installed the ASUS again and the problem is back.
After I have now read everything here and tested everything that was suggested, this setting seems to fix the startup problem but at the expense of WakeOnLAN which is not a solution for me! (no long term experience yet, only about 2x days and 3x shutdowns/restarts) enabled S4 + S5

@ ASUS, The problem is very unpleasant and is in no relation to the value of the motherboard of over 450Euro. A 60Euro motherboard from MSI does not have this problem and yes it is slower but it is reliable. When will the problem be solved?