Showing results for 
Search instead for 
Did you mean: 

AI Mesh node on GT-AX11000 connects only on 2.4GHz

Level 7
I have a AI mesh network setup with GT-AX11000 at router and RP-AX56 setup as a repeater over Ethernet. AX mode is enabled on 2.4 and 5-1 networks, 5-2 is only enabled on the router (as the repeater does not support tri-band) and is AX only.

It worked fine until few days ago, when the repeater lost connection and I had to reset it.
Since reconnecting to the network I cannot get its 5 GHz band to work.
I see it enabled (mac address and everything) in the router admin page, but NetSpot and InSSIDer only see 2.4.*All devices connect only to 2.4.

I tried removing the node new reset and connecting again. At the time of connection the 5GHz node from the extender appeared in NetSpot, then once the Asus admin page confirmed the AI Mesh connection, disappeared again.
It also appears for a second if I change the settings of the wireless network (like wireless security from WPA3/2-Personal to WPA2-Personal, even on 5-2) then disappears again.

Therefore I don't believe it's a hardware issue with the repeater, something in the configurations disables the 5GHz band.


Level 7
After some useless chat with the technical support - during which I only understood that Asus has no real waranty, just something called "local warranty" that you can only execute through a retailer, so be warned - I took some drastic measures myself and got that Asus has totally messed up their AI mesh configuration in the firmware (not known in the router or on the repeater)

The radio on 5GHz is working fine. The AI mesh configuration warns that Ethernet backhaul cannot be activated as a setting for that repeater (strange in itself, but maybe that’s just for the initial firmware release).
BUT: Even if I leave it as it is and set connection priority at Auto, once I plug the Ethernet cable, it disables the 5GHz radio, as it appears to remain reserved for backhaul. The 5GHz radio remains at channel 100, which I reserved for router 5-2 network (the one for backhaul) and does not switch to 5-1 at channel 60 to supplement the 5-1 network, which the device is then attached to.
Once I disconnect the Ethernet, the 5GHz radio remains operational at channel 100 (the backhaul one) and all my devices connect well.
I can replicate this bug at will.

Therefore I'm left with the choice to use my 5-2 network also for backhaul (at appr 500mbit) or leave it for speedy devices, but then the repeater gets only 2.4 Mhz (hence much less speed) if connected through Ethernet.

That's a ridiculous situation, but apparently the initial firmware for the repeater is a mess, as this device was delayed for so long (announced back in September and in sale only from February). Hope they'll fix this soon.Â*

Hi, I also have the RP-AX56 and this is my second unit.
Here's my experience with it.

I bought this repeater because I wanted to use it as an AiMesh node in a system that has a GT-AX11000 as the AiMesh router.
Since I have a LAN at home, the obvious AiMesh configuration was for it to be used in the Ethernet Backhaul mode.
So, that's what I did. But, I almost immediately came across the issue concerning the failure of the 5G band.
In detail, the device is capable of generating the 2.4G band (works well), but when it comes to the 5G one, this latter stays on for some time (minutes) and then it disappears. It comes back (just for short time) if either you powercycle the repeater or restart it or disconnect the cable, wait a while and reconnect the cable.

Thinking that I had a faulty unit, I returned it to Amazon and got another one. Unfortunately, this second (the one I have now) showed and still shows the same behaviour as the first.

This mustn't be just coincidence, but may be software-related.
In fact, the router's GUI displays a warning saying the device is still not fully compatible with the Ethernet Backhaul mode, which is quite weird given the device's description on the Asus website

What's more, the LED light displays different colours than the ones in the manual's tables; that is, yellow is actually green, and when connected to the router, solid white is solid light blue.

So, I reported both these issues to the ASUS Help Desk that seemed interested and asked for more info about the repeater's behaviour.

That being said, hopefully we'll see an updated firmware release soon, given that the device has still the initial version.

Thanks for sharing this. Apparently we now together have three units with the same error. Ethernet backhaul disables 5GHz.
I also shared this with the support and the guy there said it's going to be forwarded to technical development. But with the warning message for Ethernet backhaul dedication I kinda think they were aware, just pushed the model unfinished, as it was announced 6 months ago already.
Until I wait for a resolution via firmware (I still want ax connection with AX11000) I use the 5-2 as a backhaul. This way I have around 600-700 Mbit real speed even over wireless backhaul and that gives me better overall speed than Ethernet and 2.4 GHz.Â*
Not ideal, especially as this repeater is nearly three times the price of a ac one and I'm getting just over half the speed of a good working ac device over Ethernet.

If they don't resolve it soon though I'm going to return it as a warranty complaint.Â*

Hi, thanks for your reply.

In my post above I reported that the LED light displays different colours than the ones at page 4 of the manual.
I see green where yellow is mentioned and solid light blue instead of stable white when connected to the AiMesh router vija Wifi or cable.

Do you happen to see the same?

Level 9
Dear both,
I have reported this issue as well.

Dear enterfornone,
About your warranty issue, I would like to explain more.
We have local and global warranty for all product.
local warranty is just simply meaning that your product can only be serviced at the place it was sold from factory not globally around world.
( and which is possible that it's not the same as where you stay)
In EU, due to sales condition and local regulation, customer is serviced by seller, and seller is serviced by ASUS.
Your right is the same. If you still have concern about this, please PM me your SN, and we can further discuss.
Thank you.

Level 9
Dear both,
May you share the feedback log through the GUI to our technical support?
Please send the log after you connect GT-AX11000 with RP-AX56U, then send another log when you connect GT-AX11000 with RP-AX56U by cable, and 5-1 signal disappear.
Please PM me the email you send the log with then we are able to track it.
Thank you.