Showing results for 
Search instead for 
Did you mean: 

Zenith Extreme Alpha DOCP Standard Fail to Post

Level 7
I have this PC for over 3 years now and I was always having sporadically problems with my RAM. You can check the specs on my profile page.

I have Armoury Crate installed, iCue and after the problem I have installed G.Skill RGB Controller.

First I was having 00 Detect Memory message but after reassembling everything the system was ok for 5-6 months.
Then one morning and without updating anything the previous night, my pc was failinng to post because of memory failure. I pressed F1 and changed from DOCP Standard to AUTO.
I am unable to make it post with DOCP enable.
I have downloaded the Thyphoon Burner and I got CRC error. I searched a bit and I managed to get this window. 91920
I don't have any idea about overclocking and I run my CPU at 3.500GHz.
I tried to increase the DRAM voltage from 1.35 to 1.36 and after restarting it was ok but after shutting down the PC and power it on again I had fail to post again.

Any ideas what is wrong or what I should do?

P.S. Sorry for my bad english