cancel
Showing results for 
Search instead for 
Did you mean: 

Z790 Apex Encore / 14900k Unable to do XMP on several sticks of ram

NormanTrashboat
Level 7

I'm having quite a difficult time getting XMP to work on my new machine. I've gone through two seperate 14900k CPU's  One was 96 GLOBAL (102P 82E 64MC) and my current  95 GLOBAL (101P 80E 75MC) I purchased an Apex Encore from Micro Center along with my first 14900K and some QVL supported RAM. First set of RAM I tried was G.Skill 2x24 8000 mhz kit. Enabling XMP resulted in no screen ouput and a bunch of reboots. After that didn't work and I found the MC SP on my first one was bottom value I figured it would be the CPU's IMC that was preventing me from getting to 8000 so I returned it and got my current. Issue still persists. Go back to microcenter, and exchange the ram (That they swear is slow enough to "just work") for a 7200 mhz kit of T-CREATE 2x24GB DDR5 7200 CL-34-42-42-84 1.4V and XMP I, II, and Tweaked all will post and get to the bios but good luck with any sort of real stability. I'm just so bummed.

my 12900k did a 96 gb kit of 6800 what the heck gives? I feel so... bamboozled.

What am I doing wrong?

All I'm doing is leaving it auto and going to XMP I, II, or Tweaked and seeing whichever works. On my last z690 apex 12900k build with my 96gb kit of 6800 ram XMP II just worked... and worked for years and I never had problems. I'm not at all sure what these controllers like, i've played a little with the SA voltage anywhere from 1.12v to 1.35 and nothing provides any real stability, seems like auto was better but even that sucks. XMP II was the most stable but that was not saying much...

I've also had them replace the board once just to make sure it wasn't a bad board, same issue there. They were cool cuz I bought an ESP plan on the board...

 

Any help would be seriously appreciated, as I feel kinda let down for the amount of money I spent. and each trip back to microcenter is 2 hours one way...

How can an apex encore not do 7200? 😞

I have done the basics and updated the bios to 0801 but I know nothing else to do here.

I've made 5 trips to my Microcenter to try and get this working, each taking 4 hours. I can't do this again boys. Chicago traffic is horrid.

762 Views
12 REPLIES 12

NormanTrashboat
Level 7

At this point I've tried another QVL supported ram for the 32gb g.skill 7200 kit and it also fails on all 3 xmp profiles. I've not gotten any real stability at all. Quite a disappointment for spending 700 on a board and 600 on a chip and getting what seems to be a worse experience than my z690 apex.

NormanTrashboat
Level 7

Bought a 64 GB G.Skill 6000 CL 30 kit and Karhu got to an amazing 7% on default XMP.

This system is dog doo doo... I just don't get it.

Wow me! Who woulda thought nobody'd help and this system cant even post  6000 XMP profiles default on a default mounting kit on the latest bios with a default idiot proof mounting braket and cooling solution that can't be overtorqued. Such great a great investment I'm so glad I went ultra-premium here!

NormanTrashboat
Level 7

5600 cl 30 is all I could get stable on this setup. Why did I spend all this money?

Silent_Scone
Super Moderator

@NormanTrashboat Are you using a CPU Contact frame?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

I am not, just a direct OEM mounting solution with a EK-360 RGB AIO that's supposed to be idiot proof in terms of not over-torquing mounting pressure of the cooler. My cooler score is generally in the 180s every time i boot up as I use liquid metal as a TIM and run 11 fans total in my system not including the three on my 4090. I pre-ordered the EK direct die AIO and planned to direct die cool this thing but what's the point if my memory isn't running past current JEDEC with some tigher timings lol... I'm not sure what's up here, if it's the board, the bios, the mounting pressure being messed up, or the memory controller on the cpu itself, perhaps im an idiot? That's a good possibility but I've made like 10 machines now and I've never had such a fight. First machine I made was a P4 prescott back 20 years ago It's not like this is my first machine. I've managed to apply a small adaptive undervolt to my 14900k to turn down the unnecessary voltage but other than that I've done nothing. It's stable and happy at 5600 CL 30 on default XMP timings/voltages. However I'm certainly not happy with it.

Perhaps check the MC SP under AI Tweaker to see if it’s on the far weaker side. Below 65 may explain some of the trouble you’re having.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

first CPU i got was a 65 which I heard was bottom barrell, this one is a 75. I don't want to be that dude that keeps returning a bunch of CPU's and with a Global of 95 I thihnk I'm just about middle of the road all around here. I've heard getting any 14900k That's over 100 global is about 1/25 odds. The CPU itself seems fine in terms of being a processor, it's strictly an XMP issue. 

Firstly, I’d drop the 64GB kit and work on the 2x24GB 7200. M-die loves frequency, but not all CPUs will.

i. Apply XMP 1

ii. Set DRAM Frequency to 6800MT

iii. Set Maximus Tweak Mode 2 

iv. Run Memtest86 from within the UEFI Tools menu.

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090