cancel
Showing results for 
Search instead for 
Did you mean: 

XMP Crashes PC, BSOD all the time

rorror
Level 7
Hello, Would love to have some help trying to figure out why my XMP profile crashes my computer. Once it's turned off, there are no crashes or blue screens. I've tried XMP 1 and 2. Also tried manually setting frequency and timings. When the XMP is set, the VCCIO and System Agent voltages go up to 1.4 range on auto. I have heard not to go past 1.25 voltage, so when I try to manually set it to that, it crashes. I'm not sure what to do or if it's safe to go above 1.25. I'm not even sure if that is what's creating the crashes as I'm new to PC's. I just updated the BIOS last night and still get the same results. Also, I got this PC last December from NZXT BLD.

Recently, I saw that it was recommended to enable boot performance to turbo so I did and started getting multiple blue screens, as well.

Here are my specs: NZXT Kraken x62 NZXT AERK Fans (3)
Asus Rog RTX 2080 Ti Strix 11G
Intel Core i9-9900K 8-Core 3.6GHz
Asus Rog Maximus XI Hero (Wi-Fi)
Samsung 970 Evo Plus SSD (2)
EVGA SuperNova 1000W GS Gold
DDR4 Team T-Force Xcalibur RGB 4000MHz 8GB (4)

Thanks for any advice and help as I would really love to be able to play with XMP enabled. It feels way smoother and just better all around but unfortunately crashes all the time and I have been having a heck of a time trying to figure it out.
1,720 Views
1 REPLY 1

Arne_Saknussemm
Level 40
4000 can be tricky if the CPU IMC is not up for it..

Try 1.45 Dram and 1.25 SA and IO...up to 1.3v

Try tweak modes too

You might find 3600 with tighter timings works better