Showing results for 
Search instead for 
Did you mean: 

X670E-E Memory Overclocking causes post and stability Issues

Level 8

I am very tired after having this problem for months now, waiting for the possibility for a bios update to fix the issue but to no avail. I am posting this to see if anyone else is having a simular problem.

My specs:

CPU: AMD RYZEN 9 7900x
BIOS Versions: A lot of them starting from 805 and ending up to 1004
RAM: G.SKILL TRIDENT Z5 RGB (2X16GB) DDR5 6000MHZ CL36  F5-6000J3636F16GX2-TZ5RS
OS: Windows 11 Pro

The Problem:

When I enable the XMP/DOCP profiles on my memory it essentially becomes a lottery if my computer will post or not and when it does it will either be absolutely fine booting into windows and any other activity but rebooting isn't an option because it will get stuck on q-code 46 and I have to force a shutdown in order to fix this. So only Cold Boots work with the DOCP profile enabled and that is if it will post at all. 


  • Bios update over the course seem to only make it worse, as updating to the latest version 1004 not even cold boots work now or at least my lottery luck is very bad
  • Disabling The profile and changing the timings manually and the voltages doesn't work either
  • Resitting the cpu and putting less pressure on it didn't change anything
  • Changing ram slots from A2 and B2 to A1 and B1 have no post at all with Q-Code C5
  • My Ram is supported according to the QVL list with the 6000 Mhz Speed
  • Here is what makes things interesting, placing a single ram on A2 slot on default settings boots and reboots fine with no issue enabling DOCP also boots and reboots fine with no issue tested this multiple times with both DIMMs with same result. Placing a single ram on B2 slot on default settings we have the same result as the A2 slot but enabling DOCP profile he have the same problem again, also tested this multiple times with both DIMMs and had the same result on both of them.

I believe that the problem is either at the motherboard's side (Hardware or Software) or my CPU has a faulty memory controller. What's a bigger kick is that i can't test the cpu, RAM or motherboard properly on a different system since i don't have one.

Does anyone have an idea what is going on cause i am losing my mind over here? Should I return the parts that i think are faulty or is it a dead end? 

Also i send a request to asus support about this issue. I will update if any solution has been found or i get a response from support.

Update 4/14/23: I have flashed BIOS back to 805 version. After some tweakings i get a post with DOCP2 with no problem running games also run a complete memtest overnight with no errors. But ofcourse i can't get a reboot cause once i do pc gets stuck at varying Q-Codes


That is simply not true i couldn't even run them at 5200 stably and when i did again no problems on memtest for 12 hours straight and then on reboot same thing. 7200 mhz on zen 4 is way too high to begin with. This indicates a motherboard firmware/hardware related issue.

If you can't do 5200 stably then you've got a faulty mobo beyond that I confirmed it with Asus engineers 5200Mhz is the limit it may be that your non3D can't even do that but can confirm it works with the 7900x3D I wouldn't exactly rely on things like memtest considering memtest was never designed for future hardware only previous and existing hardware at the time every new generation has their own way of working and software is usually tailored to certain ways that may not take into account of new mechanics. I've been there and done that for 20+ years peoples reliance on 3rd party software rather than the manufactures guidelines usually fails them.   

Well if you actually read the post you would see that I've already send back the motherboard and they said that it was indeed a motherboard problem. Also I wrote that on previous bioses I could run the profiles with absolutely no issue but I couldn't reboot. So what manufacturers guidelines are we talking about?