cancel
Showing results for 
Search instead for 
Did you mean: 

X570-E gaming ram speed stability issues

ImmediateAction
Level 7
Hello Everyone,

I'm currently having some issues trying to get my ram to run at advertised XMP speeds.
Ive Tried Gskill F4-3600C16D-16GTZN 16-16-16-36
and corsair vengence LPX CMK16GX4M2Z3200C16
both are on the motherboards QVL
I get random BSOD and game crashes within a few mins with DOCP enabled.
I have verified the timings and latency in the bios as long with the voltages after enabling DOCP also i've tried manually setting them without DOCP enabled.
Specs:
Running Bios 1405 (most recent)
Board X570E-gaming ROG
Ryzen 3700x w/ most recent chipset installed
dimm Slots 2&4 as per manual
2 nvme M.2 drives 1 gen 3(os drive) and one gen 4 (game drive)
corsair 850watt psu
windows 10
Asus ROG 2080ti -OC gaming

I have tried running the Gskill at 3200 and 3466 and get the same issues
I also played with Dram voltage from 1.34-1.4 seems to get more unstable with higher voltage.
Ive tried ryzen Dram timing calcualtor and typhoon and tired the safe numbers but no luck there either
At stock 2133 mhz both run fine with out any game crashes or BSOD

Any suggestions would be great

Thanks!
1,107 Views
2 REPLIES 2

ImmediateAction
Level 7
Ok update,
I have tried the following
Replaced Motherboard with new one same model- issue still exists
Replaced power supply- issue still exists
I tried another Gskill, this time 3200 c14 ram that was listed on the qvl and same problem with instability. Realbench will run for about 5 mins then it detects instability and if i run the test again the computer hard hangs then reboots.
Increased the soc to from 1.1 to 1.2v it ran for the longest it had but still hangs and crashed.
I have tried manually entering the timings and voltages and also docp
Adjusted Soc loadline calibration to Level 4 which keeps the Soc voltage steady at 1.2v under load
Seems the more voltage i add to the dram the more unstable have tried 1.3-1.4v range.
Tired typhoon burner and Dram Calculator's "safe " timings- same problem
System runs completely stable with ram at default 2133mhz settings
Could it be my 3700x?

I had similar problems till I used rams lots 2 and 4. My x570e gaming with corsair 3600 ram has been dead solid since with tighter timings.