cancel
Showing results for 
Search instead for 
Did you mean: 

What are best settings for XMP I on Gskill Trident 6400 32CL with Asus ROG Z690 Apex?

Yunior4GT
Level 7
Hello,

Can somebody please help me. I know absolutely nothing about tweaking memory. I recently bough some Gskill Trident 6400 32CL 32GB (2x16).

Before this new build, I was just used to turning on XMP with DDR4 and didn't change anything else and things worked great.

But with these new DDR5, I have the following issue:

If I use XMP I with 6400, playing COD: Warzone, game crashes about 15-30 minutes of game time. Same for other games.

If I use XMP I with 6000, it's pretty stable, but after about 3 hours of playing Warzone, the game just freezes and I have to end task.

Can somebody please give me some settings to enter in BIOS which I can use to run with these memory sticks. I'm fine with running at 6000 as I see many people seem to have issues with running 6400.

My specs:
12900K
Asus ROG Apex Z690
Gskill Trident 6400 32CL 32GB 32-39-39-102
BIOS Version 2004

Thank you
2,407 Views
2 REPLIES 2

Silent_Scone
Super Moderator
Hello,


Easiest way is to tune the CPU System Agent and Memory Controller voltages. Test incrementally.

CPU SA: 1.00v - 1.15v

Memory Controller 1.2v - 1.35v

Try using either Tweak Modes 1 or 2

Try Selecting XMP II (Default DIMM profile)

Use Karhu RAMTest to test stability (1000% - 2000% coverage)
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

I’ll be honest with you, depending on what batch your apex is, it could be an issue with the board. I still have a 2021 revision z690 apex with a 12900k and also tested with a 12900ks. G Skill 6400c32 M-Die *SHOULD* be easy plug and play XMP for an $700+usd MSRP board. But some apexs were botched, and many threads have been created on multiple forums complaining of the same issues. Some slots can run a single stick up to 6800, while the other throws errors or wont boot after 6200, Ive had an RMA open for about 1 1/2 weeks still waiting for an advanced replacement which I have a feeling will never come based on other users complaints as well. Its been addressed that if your board is having XMP issues and was part of the November 2021 batch, its most likely the motherboard.
* Not to hijack your post, but I have completely diagnosed the problem as my personal apex, seeing as a friend lent me his unify-X and I tested all 3 of my ram kits. Team group 6400 XMP, g skill 6400 XMP, and Samsung 5600XMP all worked on anta777 extreme1 and plenty of Y cruncher runs flawlessly on the MSI board. Same CPU, same ram sticks, all plugged into my setup. On my apex, testing with the 12900k or 12900ks in both situations, the 5600 Samsung is the only kit to work at XMP. I’ve tried manually setting the proper values based on recommendations of others, no luck, Ive been running my G-Skill 6400c32 M die kit at 6200c32 with relaxed tertiary timings just so I can stay stable. The z690 apex was a huge letdown and the customer support that I received has been abysmal. Every email I receive from asus support is from a different rep, all telling me the same thing: wait 10-14 days and check in for replacement stock, or send it in for a normal RMA, which I cant do because of obligations in my daily life.
* Thoroughly disappointed with asus at this point. A “premium” board shouldn’thave these issues, and if it did, they should be incredibly adamant on fixing this mistake and sending the new revision boards that dont have that issue to their enthusiast level customers. I hope for you, that if you can diagnose that itits board thats the issue, that your experience is better than mine.