cancel
Showing results for 
Search instead for 
Did you mean: 

Weird CPU behaivor!

zocker
Level 9
I installed my new 10940x and i firmly overclocked to 4.6ghz to all cores, so far all runs fine.
I played long gaming sessions and all is rock stable.
After a few days i started my pc and play again and i turned on afterburner and i see that all cores running
on 4.1ghz.
Nothing was changed in the bios or windows.
Restarting or shutdown the pc does not help....still 4.1ghz.
Going in bios and set all oc setting back to default/auto, and still 4.1ghz.
Several restarts and playing arround with the settings in the bios and still 4.1ghz ^^
Again and again in the bios trying several settings and suprisly my settings are accepted again!
This happens the second time, and i think it will comes again.
Is my CPU faulty or something else?!

Its a Rampage APEX VI 2002 Bios.
i7-13700K
TUF GAMING Z690-PLUS
ASUS TUF Gaming GeForce RTX 4090 24GB
Creative Sound BlasterX AE-5 Plus
32GB Corsair Vengeance CMK32GX5M2B5600C36
Samsung SSD 970 EVO Plus 1TB (System)
Samsung SSD 970 EVO Plus 2TB (Gaming)
1,032 Views
3 REPLIES 3

hortons71
Level 7
I have no good answer, just observation. Bios still run all core, but drops 46 value? Default all core is 41.

Is there any other bios version to test? Or hard reset by jumper/ button.

83640

https://o.aolcdn.com/images/dims?crop=1600%2C708%2C0%2C0&quality=85&format=jpg&resize=1600%2C708&ima...

zocker
Level 9
Hmm seems youre right, but no other Bios to test, its the latest and only bios with the microcode for this cpu.
i7-13700K
TUF GAMING Z690-PLUS
ASUS TUF Gaming GeForce RTX 4090 24GB
Creative Sound BlasterX AE-5 Plus
32GB Corsair Vengeance CMK32GX5M2B5600C36
Samsung SSD 970 EVO Plus 1TB (System)
Samsung SSD 970 EVO Plus 2TB (Gaming)

I had probably used the default clock profile and increased power and current limits in bios so cpu not throttle under heavy load, at least until you find more information.