Showing results for 
Search instead for 
Did you mean: 

The Wonderful Journey in the world of ROG RealBench

Level 16
I recently got my hands on an Asus Maximus V Extreme and a 3770k. Lately I was benching on the RIVE, so I kinda forgot how to tweak the Z77 platform... I have decided that I will start tweaking/re-learning and checking the results with ROG RealBench! :cool:

It proved to be a very exciting experience, so I'm willing to share it... 🙂

The objective was to get as high score as possible in RB, but keep the tweaking as simple as possible - I was curious primarily about this platform's and CPU's performance... more serious tweaking will come later...

Let's start with the hardware:
Mobo: Asus Maximus V Extreme - stock cooling
CPU: Intel Core i7-3770k - it is a used, de-lidded & re-lidded specimen (TIM has been changed in it), watercooled (chiller)
RAM: GSkill TridentX, 2x4GB, 2600MHz, 10-12-12-31 2T, 1.65V - stock cooling
SSD: Samsung 830, 128GB - for OS and applications
HDD: some small laptop platter - for data
OS: Windows 7 Ultimate - with all the updates installed
VGA: GeForce Titan - stock cooling (has no importance in this experiment)

ROG RealBench is the newest version to date: v1.1

As it can be seen, the only watercooled part is the CPU... it's connected to my chiller and the coolant temp was set to 65F/18.33C, while the room temp was 23C...

The OS is running in Diagnostic Mode, Realbench.exe's priority is set to Realtime and explorer.exe is turned off... after each set of runs, restarted the system...

1. After setting up the system and installing all the updates, I run my first RealBench test... just to set a baseline...
At this point everything was on BIOS defaults - got a system score of 570

2. The first tweak was to choose the XMP settings form Ai Tuner: 2400MHz/10-12-12-31 2T - score went up to 645

3. just to have the sensation that I'm controlling the tweaking, I set the memories at their XMP spec manually... and set the CPU to 3.9GHz (39x100)... I started to run two tests one after another - got a max score of 646

4. Then I switched the memories from 2T to 1T - just a little bit of increase in scores: 648

5. Then I have started to push the CPU, basically by only increasing the multi... but before, I disabled the CPU Spread Spectrum, Execute Disabled Bit and all C-States... CPU at 4GHz (40x100) - score 662

6. Just continued increasing the multi... CPU at 4.2GHz - score 690

7. CPU at 4.4GHz - score 719


8. CPU at 4.6GHz - score 746


9. And CPU at 4.8GHz - score 770

Please, note that I haven't changed anything else in BIOS beside of those mentioned above...
However, the next step, moving to 5GHz started to present some trouble:


The system booted up fine, even the AIDA64 stress-testing was going on well... - only the RealBench was not happy...

10. So, I took some extra measures... enabled the Internal PLL Overvoltage, set LLC to Ultra HIgh and disabled VRM Sread Spectrum... also, started to push the Vcore manually..
. at 1.520V finally got a result with CPU at 5.0GHz - score 796

11. Got very excited and applied an another tweak: reduced the screen resolution to 1024x768... had to push the Vcore a little bit more (to 1.530) - and finally passed the 800 mark with a 4-core CPU! 5.0GHz - score 809


12. Then followed a long period of trial and - mostly errors - while I was pushing the Vcore further for 5.1GHz... when I passed 1.6V, I actually set the coolant temp to 60F/15.5C, just to stay on the safe side... also, enabled the Xtreme Tweaking (not sure if this one helped) and set the LLC to Extreme... I was running AIDA64 in background to monitor the temps... when I got to 1.66V, finally passed with CPU at 5.1GHz - score 805


Temps reached 80C during the second test!

13. And finally I reset the screen to the lower resolution... CPU at 5.1GHz - score 821


Here is the summary of my journey:


And a chart with the evolution of the scores:


I'm showing the each score from both of the runs, so it can be seen that it is a big difference running RealBench for the second time! Also, check how much improvement brings if you set the screen resolution lower!

One more thing... you also can see how the Vcore got increased... - please, monitor your temps while tweaking!!! The role of this thread is to show some basic tweaks (maybe, letar on some more detailed ones too) and not suggesting that your CPU can do the same clocks at the same voltage! Your CPU can be actually better, needing less voltage... or can be worse... - don't forget that I used a chiller for cooling...

So, that's it for now... hope you will enjoy it...

Level 16
Thanks, guys! 🙂

My intention with this first post was to show that you don't have to do a heck of lot tweaks to see some nice increasing results... just keep it simple...

Then, we will get to the more detailed tweaking too... :cool:

after i done some testing myself, i didnt see any improvement running Diagnostic mode, i did however see some when changed to realtime, and explorer off, but on the other hand, alot of my sercvices where turned off already. and i ran the batch file that HiViz posted.
I think it has a lot to do with a clean SSD, I upgraded to the 250gb 840 Pro series and had a 20 point increase just by doing so.

Level 12
Awesome Z...thanks for sharing this with us!!! next Rep.
You must spread some Reputation around before giving it to Zka17 again.

Level 12
I wanted to create a ram disk, using RAMDISK ultimate edition but im just not comfy with that ...i know im weird like that lol

Level 16
Yes, the Diagnostic Mode is for those lazy guys like me... 🙂 If you have stripped OS, then no reason to use it...

I did not get to the RAMDisk either... one day will certainly try it out, but now an SSD is just fine...

Level 16
In mean time I have played a little bit in BIOS... :cool:

This time the goal was to see if I can push the RAM a little bit more - but still was trying to keep it simply...

So, I choose to play with the BCLK... for that I have reduced the CPU multi to 50 and left the Vcore at the same 1.66V (the CPU-Z is showing 1.7, but that's perhaps an overshooting because of the LLC extreme... when under load it goes back to 1.66)

1. Raised the BCLK to 102, RAM went up to 2626MHz - score 829


Note: for this run, I actually did not have set the Realtime and did not turn off explorer.exe... - but it was a double run...

2. Then raised the BCLK to 102.1, RAM at 2627MHz - score 831


This time i used every tweak described before... 🙂

Also, note that with raising the BCLK, the CPU speed got some extra MHz...

Now I will let this system to rest a little bit and going back to the RIVE... - only 2 more days left from the Summer Sizzler!

Level 10
Oooo sweettttt.... :cool: There is some real heat already here mate.. 😉 Now, don't make the sun shy in the summer sizzle.. I guess wee need to ask NASA to send some cooling glasses for the SUN.. :cool: 😉
CPU: Intel i5 3570k OC'd to 4.6GHz @1.170V; Mobo: MVG; GPU: Zotac 1070 mini OC'd to +210MHz/+205MHz; Memory: 8GB (2X4GB dual channel) Corsair Vengeance 1333Mhz 9-10-9-T2; SSD: Samsung 840 pro; HDD: 1TB WD Green 6Gbps; PSU: Corsair GS 600w; Case: Bitfenix Merc Alpha:Hybrid Octane in progress; Cooler: Corsair H80 closed loop cooling @ high profile;

Pre & Post Build Guide

A lot of epic FAIL videos are made before one epic WIN video is made 🙂

Level 7
Thank you for the awesome post!

One quick question... I cannot get windows to put RealBench into Realtime mode. I have tried through task manager, I have tried to create a batch file (having issues with that)

Any advice for this realtime challenged OC n00b?


Intel i7 4770kOC @ 4.6 / 1.25v - Maximus VI Extreme - 16gb Team Xtreem @2400
Gigabyte R9 290x Windforce OC
Intel i7 4670kOC @ 4.2 - ASUS Z97i Plus - 8gb Crucial Ballistix@1600
AMD FX8350OC @ 4.8 Ghz Stable - Crosshair V Formula-Z -8gb Crucial Ballistix @1600

Level 12
what options does it give you Mega? you open task manager>>Processes >>> right click on RB >>>scroll down to Set Realtime.

Level 10
Mega, if you have tried what Detleg has told and yet, find yourself in the same situation (has happened to me), please close explorer first and all your anitvirus and then try to change it to RealTime.. This generally works for me.. However, that did not work once and, I simply closed and reopened RB and did the above steps again.. That worked.. 🙂
CPU: Intel i5 3570k OC'd to 4.6GHz @1.170V; Mobo: MVG; GPU: Zotac 1070 mini OC'd to +210MHz/+205MHz; Memory: 8GB (2X4GB dual channel) Corsair Vengeance 1333Mhz 9-10-9-T2; SSD: Samsung 840 pro; HDD: 1TB WD Green 6Gbps; PSU: Corsair GS 600w; Case: Bitfenix Merc Alpha:Hybrid Octane in progress; Cooler: Corsair H80 closed loop cooling @ high profile;

Pre & Post Build Guide

A lot of epic FAIL videos are made before one epic WIN video is made 🙂