Showing results for 
Search instead for 
Did you mean: 

Stock system fails stress test

Level 7
To begin with, here are my system specs:

CPU: AMD Phenom II X6 1090T BE
GPU: NVidia GTX 650
MB: ASRock 970M Pro3
RAM: 2 x 8 GB Kinston HyperX Fury Black DDR3 (official numbers 1600 MHz CL10, stock values 1333 MHz CL9 due to Phenom II)
PSU: Cooler Master V650S
HDD: Samsung 850 EVO SSD 250 GB
Case: BitFenix Prodigy M
CPU Cooler: Arctic Cooling Freezer A11
Fans: 2 x BitFenix Spectre 120 mm
OS: Windows 8.1 64-bit & Linux Mint 17.2 Cinnamon 64-bit

I was taking a swing at overclocking my current system and had ended up with what I thought was
a pretty stable overclock. I could run Prime 95 with all of my six cores for 8 hours without any errors
and I also cleared 4 hours of Prime95 with a single worker while testing the stability of my OC'd Turbo
Core mode. Socket temp maxed out at the recommended 70 C limit and CPU temp maxed out around
54 C. I ran different benchmarks (GeekBench 3.3, PerfomanceTest 8.0, Cinebench R15, Unigine Heaven,
3DMark11, 3DMark, CPU-Z, SuperPi mod1.5 XS, SiSoftware Sandra Lite 2015.SP3) and encountered
no issues with any of them. Even RealBench benchmarked without a glitch. However, while running the
RealBench stress test (set for 16 GB and 2 hours) I got nine result mismatches in the first 90 minutes or
so (I was afk, so couldn't stop the test before). I know that passing Prime95 or having low temps do not
guarantee stability, but I was still surprised to run into an issue. Naturally, I started to lower my already
very mild OC and running the stress test again. Then I reached stock values and I still get a result
mismatch withing the first 700 seconds of the test.

So far I have tried relaxing my RAM timings a bit and even running it with as 1066 MHz CL7 (SPD values
for this clock speed), but to no avail. I've been looking at the log files, trying to find any and all error
messages, and I found this at the beginning of the log file:

Handbrake: x264 [warning]: --psnr used with psy on: results will be invalid!
x264 [warning]: --tune psnr should be used if attempting to benchmark psnr!

It seems that it takes the stress test about 700 seconds to finish one cycle. Now, if the above error message
means what it sounds like, I will always get an error message when the cycle finishes, no matter what I do.
Could this be the reason the test fails even when the system is running at stock values? The benchmark
itself I've run 10 times in a row without any stability issues with a stock system. I would welcome any tips
and possible explanations.

P.S. It should be noted that the RAM modules aren't officially supported for my motherboard. Kingston's
memory search suggests these for the ASRock 970 Pro3 R2.0, which is essentially the ATX-sized version of
my mATX motherboard. ASRock just hasn't tested this kit on the motherboard, so can't really guarantee
compatibility. This is why I've concentrated on trying to find a stable timing for the RAM, but then again
I've had zero issues with my stock system before running RealBench stress test. If the RAM was really
incompatible, I wouldn't expect it to be as stable as it has been.

P.P.S I am at the moment running Prime95 with custom settings so that it uses all of the 16 GB of RAM I
have. It has been running for a bit over an hour now without any issues.

Edit: I forgot to mention that I'm running RealBench 2.41and I've also tried running the stress test using
8 GB of RAM, but the result is the same.

Level 16