Showing results for 
Search instead for 
Did you mean: 

ROG STRIX Z690-A GAMING WIFI D4 BIOS 2602 update made 12900K overclocking not working

Level 8

Hi Everyone,

Two days ago I updated my bios to ver 2602, including ME Firmware update to and IMEI driver update to V2306.4.3.0. When I wanted to enter my old overclocking settings in the BIOS, everything seemed okay, except now testing in CBR23 can't no longer run. Crashes every time except on stock settings. Even a slight change in voltages (up or down) makes the test crash instantly.

I tried all possible variations to make the test pass at least once, but no success. It only passes on default BIOS settings, with no overclocking applied. I even tried not to touch voltages and apply 52x to all cores on LLC#4 and even then the test crashes. Tried to run some settings with XTU, but got same result. Can't apply any sort of undervolting, even minimal.

Worth mentioning is the system runs fine, games work as well, I have no other problems (yet), but the fact that synthetic test can't go through makes me wonder something is wrong here.

Anyone with suggestion what could I do in this situation is welcome. I'd like to roll back BIOS version to previous one where everything worked, but now I'm afraid to do so since I can't roll back ME Firmware to older version.


Level 7

Hi there,

Built my own pc with z690f; CPU 12900k i9; 4080OC 16 gb from Asus. Since I have had this Bios version, I get all sorts of Bsod 

memory management. Cyberpunk cracked vers crashes, EA  and Ubisoft games such as  Assasins creed etc. 

This post confirms that BIOS 2602 is UNSTABLE! Tried everything, my ram, CPU and GPU are ok .....even brand new also, the PSU is 1000W!