Showing results for 
Search instead for 
Did you mean: 

ROG STRIX Z490-E GAMING cannot boot when activating XMP of G.Skill Ripjaws V F4-4400

Level 7
Hello everyone!
I got a new system but I'm failing at activating XMP (or any other OC) for my ram and I'm up for any suggestion for resolution or troubleshooting.

The System:
G.Skill Ripjaws V F4-4400
Intel Core i9-11900K

I am quite a noob regarding the ram , I know my ram hasn't been tested on this MB but the timing seemed right to me so I went for it.

I've got an error 1a displaying on the motherboard if I try anything :

I've Updated my MB bios to the most recent.
I've tried XMP1 XMP2 (when I try xmp it says that it will tweak BLCK freq to adjust to the ram) and get 1A
I've tried XMP1 and XMP2 and lower the frequency manually it just won't work.

They only thing that seems to work is the default Freq at 2133 ... Which for a 400€ ram is a bit anoying.

Should I get new sticks ? Or are those supposed to work but I'm doing something wrong ? Anything over lets say 3400 would be fine to me I don't aim to have the fatest ram possible , just good ram speed not below average like I have right know.

Thank you very much for your time !

Level 9
The 10900k is a bit more compliant with fast ram like that, the 11900k is slightly more stringent. 4400 is probably too fast for the 11900k or the voltage G.Skill overclocked them with is too much for that particular bin. Those sticks have a very fast first word latency of 7.727ns which is great and they have the correct quad ranking for maximum performance. Means the sticks are capable of being freaky fast so that is good. Just going to need to go manual and drop speed, timings and voltage down a bit until it matches what that specific CPU and mobo can support. Every 11900k is going to be a bit different. Also, after a year or so, the CPU will degrade a bit requiring lower timings.

Try dropping the speed to 4000, voltage to 1.4v and CAS to 18-22-22-42. That rate has a 9ns first word latency which might be a bit more compliant