Showing results for 
Search instead for 
Did you mean: 

RealBench Hwbot Edition - Insights and Discussion

Level 10

Level 7
Well then I need to capture video because it can not capture with screen shot, because hwbot just disappears when I click on the menu after the test is completed.

Level 16
You mean that RB window disappears and RB just terminates without any error message whatsoever?
If that's what you mean, try these:

1)Downlaod fresh copy and extract to new folder
2)Check event viewer for errors pertaining to RB or anything that may seem related.
3)Disable your AV software and try.
RAMPAGE Windows 8/7 UEFI Installation Guide - Patched OROM for TRIM in RAID - Patched UEFI GOP Updater Tool - ASUS OEM License Restorer
There are 10 types of people in the world. Those who understand binary and those who don't!

RealBench Developer.

Level 7
Yes, that's the issue and only with hwbot edition it just dissapears from screen with out message when I click on Menu. I gonna download it again and run it.

Level 10
In order to test the Current competition function and upload functions, we created a First Beta Challenge on OC-esports. You can access the competition page here.

If you find any bugs, or improvements suggestions, don't hesitate to share here.
And don't forget, Keep pushing it !

Hi, when I try to run this version, it will get error after it complete. I tried to redownload it and still get the same error.

Problem signature:
Problem Event Name: APPCRASH
Application Name: RealBench.exe
Application Version:
Application Timestamp: 569d124d
Fault Module Name: Qt5Core.dll
Fault Module Version:
Fault Module Timestamp: 53750479
Exception Code: c0000005
Exception Offset: 00000000000ae2cf
OS Version: 6.1.7601.
Locale ID: 1033
Additional Information 1: a5dd
Additional Information 2: a5dd7d2ef2909a4585e49495438be749
Additional Information 3: 9b92
Additional Information 4: 9b921576247dfb0a5a03d6a5d80b66e7

It seem to get this error when I go try to move the mouse to log on, so I log in 1st and then it gave the same error when I moved the mouse.

I can and have run the other version find with no errors.

I could not post the other day because it said I was to new, so i sent mail and enter this info in that mail. Not sure he they let you know, so I am posting the error.

I even tried to copy that dll from the working version and it still got the same error, but not sure if I rebooted.

Level 7
It seems that with this hit only AMD CPU. For me, the same is happening on the FX-8320 and here at @bootmeup with the APU A10-7870K same thing.

mirzet1976 wrote:
It seems that with this hit only AMD CPU. For me, the same is happening on the FX-8320 and here at @bootmeup with the APU A10-7870K same thing.

Same happening here 😞
Test runs fine but as soon as I login to upload a window pops and says system needs to close the app. No error code.
If I make the login first than as soon as the test ends the windows pops. Making impossible to upload the result.

Running win10x64 home single language version 10.0.10586.0.
All other benchs like firestrike xtreme, geekbench3 run fine.

I just try to run it again, taking a break from blender, so I have the memory set at only 1866MHz. Two of my sticks don't like 2400MHz and I need all 32GB running blender (for the higher poly mesh) and I didn't feel like turn off the computer and removing two sticks of memory and changing my profile in the bios to set the memory to 2400MHz.

Igot screen print of error, I think it caused when the program try to make the result file to upload, but I don't know. But you see right after I log on and it showed I was log-on on the program and then it popup the error.

My little AMD APU and with no video card still score great, I think in the other version of realbench it is like the 3rd or 4th top AMD score 77962 link...


now see if I attach the print screen right.....heheh

Level 7
Ok I run this on Win 7 and Win 10 on both this software crash when I try upload results 😞
Win 10 results 56769
Win 7 results 56770

Level 13
So I went to submit to the HWBOT challenge, but Realbench won't let me.

The run was good, at least for non-stressful levels, and produced these scores. The trouble is that the "Login", "Upload" and "Save Upload File" are all grayed out and do not function.


Any help here? I'm willing to try running again tomorrow.

Note that the mother board is not the M8E in my sig. In fact it's not an ASUS board. Real bench did not identify it. I tried the CPUZ in the directory under Realbench and it worked fine identifying the motherboard. One feedback is that for Realbench to be an HWBOT benchmark it has to accommodate all motherboards.