cancel
Showing results for 
Search instead for 
Did you mean: 

REAL BENCH NOT WORKING WITH CROSSHAIR VIII HERO/Leaderboard is down too

owcraftsman
Level 9
I can stress test which is great but when I run the Benchmark it completes but does not produce an .rar file, therefore, cannot be submitted for comparison.

The error message is " Unable to properly parse system spec. Please report in RealBench forum"

83317

So here I am reporting in RealBench Forum.

I added my comments to an old thread and waited for a reply and none came.

Clearly RB needs to be updated unless someone here can post up a result proving it works on a X570 board for them. If so, please do!

I have tried disabling all other monitoring software and closing all applications but it will not run in safe mode so I'm at a loss on how to fix.

This wouldn't be so bad because Lord knows there are plenty of Benchmarking applications out there to use, but here it is in a Forum of it's own collecting dust. I can't even access the leaderboard with my old results from Maximus VIII.

PLEASE ASUS IF YOU ARE'T GOING TO SUPPORT IT ANYMORE JUST SAY SO

Otherwise knock off the rust and refurbish this so we can use and share again.
| 5600X | ASUS ROG Strix B550-A | Corsair Vengeance RGB Pro (4x8GB) C18 | EVGA GTX 3090 FTW 3 Ultra/EK active WB | EVGA Supernova 1000 G2
| WD SN850 (OS) Samsung 970 evo 1TB M.2 (Games) | Custom Enthoo Luxe | RayStorm Pro CPU | external loop w/Phoyba Xtreme Nova 1080 |
4,833 Views
5 REPLIES 5

owcraftsman
Level 9
So that's how it is huh? submit a support ticket no help here
| 5600X | ASUS ROG Strix B550-A | Corsair Vengeance RGB Pro (4x8GB) C18 | EVGA GTX 3090 FTW 3 Ultra/EK active WB | EVGA Supernova 1000 G2
| WD SN850 (OS) Samsung 970 evo 1TB M.2 (Games) | Custom Enthoo Luxe | RayStorm Pro CPU | external loop w/Phoyba Xtreme Nova 1080 |

+1 same issue.

owcraftsman
Level 9
They never replied to my support ticket and clearly could care less. The shame is most of their TOUTED software is crap bug fest better never installed. The worst of it being the RGB and ARGB which in some cases is the only way to control lighting. Sadly it's the same for MSI and Gigabyte too. Bottom line never buy a Mobo for supported software period.
| 5600X | ASUS ROG Strix B550-A | Corsair Vengeance RGB Pro (4x8GB) C18 | EVGA GTX 3090 FTW 3 Ultra/EK active WB | EVGA Supernova 1000 G2
| WD SN850 (OS) Samsung 970 evo 1TB M.2 (Games) | Custom Enthoo Luxe | RayStorm Pro CPU | external loop w/Phoyba Xtreme Nova 1080 |

3900x + 2080ti + x570 both of us with same issue can't be a coincidence.

owcraftsman
Level 9
The software is 10+ years old and to the best of my knowledge has never been updated to support current gen architectures. Of course this thread never took off so maybe you and I are the only peeps with the issue. However I attempted to uninstall stuff to see if there were conflicts with no success and even installed it only on a clean install of Windows which also didn't help. The last time it worked for me was with Windows 8.1 and Maximus VIII Hero
| 5600X | ASUS ROG Strix B550-A | Corsair Vengeance RGB Pro (4x8GB) C18 | EVGA GTX 3090 FTW 3 Ultra/EK active WB | EVGA Supernova 1000 G2
| WD SN850 (OS) Samsung 970 evo 1TB M.2 (Games) | Custom Enthoo Luxe | RayStorm Pro CPU | external loop w/Phoyba Xtreme Nova 1080 |