cancel
Showing results for 
Search instead for 
Did you mean: 

Rampage iv extreme problem "overclocking failure" without overclocking

trommenissen2
Level 7
A couple of days ago i assembled my brand new pc.

System specs
intel core i7 3930 "stock speed"
radeon hd 7950
2x corsair vengeance 2x4gb (cmz8gx3m2a1600c9r)
corsair HX1050

after a while, after i had it all sett up with windows and stuff
then i installed crysis 2 and started playing i got a little in to the first scene in the submarine.
Then the pc froze and i lost signal to my monitor, i then i turned the pc off and rebooted .
when the pc rebooted a error message came up "overclocking failed"
even though i havent done any overclocking
i then updated the bios and enabled xmp profile.
i am currently able to run windows, but can play any games or do anything cpu og gpu intesive.
i have tried every ting i can think of.
Please help 😧

Any help at all would be very appreciated

English is not my first language so please excuse any spelling errors or things like that
22,828 Views
25 REPLIES 25

ended up buying these
http://www.corsair.com/en/memory-by-product-family/dominator/dominator-gt-with-dhx-pro-connector-1-5...

and finally i just want to thank all you guys in this and the other thread i posted.
i am very grateful for the time you spent helping me out c:

Retired
Not applicable
trommenissen2 wrote:
ended up buying these
http://www.corsair.com/en/memory-by-product-family/dominator/dominator-gt-with-dhx-pro-connector-1-5...

and finally i just want to thank all you guys in this and the other thread i posted.
i am very grateful for the time you spent helping me out c:


My favo ram............^^^i dont see many using them in here.. thats bad..

Ok i thought it was the 2133.. Both those are mighty nice also..

If u are getting 1866, u can get these..

http://www.corsair.com/en/memory-by-product-family/dominator/dominator-with-dhx-pro-connector-1-5v-1...

And save a nickle.. They work great with your board.. and OC them, u got nice 24/7 ram..

Check for urself>http://rog.asus.com/rog-pro/memtweakit/

i am ranked no 3.. with those 1866 ram, i linked..


Strange corsair page,, one time i get the 1866, and the other 2133... well.. all good..

trommenissen2 wrote:
ended up buying these
http://www.corsair.com/en/memory-by-product-family/dominator/dominator-gt-with-dhx-pro-connector-1-5...

and finally i just want to thank all you guys in this and the other thread i posted.
i am very grateful for the time you spent helping me out c:


I am SOOOOOO glad to hear this. I just built a machine this weekend and made sure everything was set up perfectly and first boot up locked. This happened a couple time and then I wound up doing the whole "which memory stick is bad" game and got the machine up. But last night I left the computer on and woke up to it locked and the monitor black. When I restarted it quickly restarted itself again and said "Overclocking Failed", and I didnt do anything in the bios but leave it as stock.

I am running 4 g.skill F3-17000CL11Q-16GBXL but when I looked at the manufacturers web site this particular chip doesnt have the rampage iv extreme listed, so I ordered the 4 g.skill F3-17000CL11Q-16GBZL which DOES list this motherboard. I sure hope that works because I'm pretty upset that my new rig has problems already.

Well, it sounds like the issue I'm having, too. All of us can't be having the same mess going on. Mine doesn't really lock up, though. It just reboots itself, and I sometimes get the overclock failed error, too. I've got Asus Crosshair V Motherboard, AMD FX-6300 Vishera, Kingston memory tested at 2133MHz (I'm too sleepy to go get the model number again). The home-built computer I'm replacing started turning itself off (without a reboot) after six years of reliable "service", then the temporary rig I built to get me by would freeze and the screen would go dark, and now this one just reboots itself all the time. What's going on? Are the laws of physics changing now, as so many people posting here are having the same issue?
Motherboard: Asus Crosshair V Formula Z (BIOS 1101)
CPU: AMD FX-6300 Vishera 6-Core
Memory: 16 (4 x 4) GB Kingston HyperX 2133 @ 1333 - DDRKHX2133C11D3K4/16GX
Graphics: MSI GeForce GTX 650 (OC Edition) w/ 1GB GDDR5
Display: Acer S271HL 27" LCD-LED @ 1920 x 1080
Hard Drive: Western Digital Caviar 320GB
PSU: Thermaltake Smart-M Series 850-watt (July 2012)
UPS: APC XS 1500

HiVizMan
Level 40
There are a whole heap of factors that could be causing these things, it is best to be platform specific and try to deal with the individual instances in a systematic way.
To help us help you - please provide as much information about your system and the problem as possible.

well later i found out that it was a videocard problem sooo..