cancel
Showing results for 
Search instead for 
Did you mean: 

PCIe device/video cards are blowing up when used.

wuzamarine
Level 7
I have 2 coin mining rigs with 4 cards each, one works perfect, the other does not.

Both are using an ASUS maximux extreme VI mb with PCIe settings of gen2 for all 4 ports and onboard video disabled. Each has it's own 1500 watts p/s with identical memory and identical chip.

The sapphire r9 280x rig run win8 and I can max the card out with max intensity and they run for days without a flaw.

The radeon r9 290 are a complete nightmare. I have tried Linux, Win8 and now win7. Without even getting close to maxing them out, the driver explodes to a level that I have to shut down all my pcie slots (board level, thank goodness for onboard pcie dip switches) and bring them back online 'one at a time', and then I can finally boot and then windows wants to break a few times. I have had to reinstall the driver a few times just to get to a desktop. We are talking no less than 20 steps to get back to a desktop with all four cards running.
Even with one card at minimal intensity blows up and to the point that it knocks out other drivers like NIC.
Brand new OS (everytime), fully updated with the latest drivers.
3,067 Views
7 REPLIES 7

kkn
Level 14
amd drivers.
try some old ones before mantle and see how that works.

Old ones?
FYI, the board blows up with just one card (I tried all 5 independently) plugged in and running zero hashing intensity.

Zka17
Level 16
This "blow up" thing is maybe something you see on the screen... in my mind has other meaning... - maybe it's just simple driver crashing?

If so, that's either because of unstable driver (happens a lot with AMD drivers, unfortunately) or you do not have enough power...

1500W does not seems to me to be enough for 4x290s... but you're saying that it happens even with a single card... - what is the exact brand and model of your PSU? Does it have enough amperage on it's rail(s)?

When you say "fresh install", you mean a completely new Win installation to a cleared disk or you're just loading previously backed up OS?

wuzamarine
Level 7
I went through 3 different operating systems on a brand new drive.
A complete format / install every time.
this is my psu http://www.newegg.com/Product/Product.aspx?Item=N82E16817256054

Whats really a pain is that when it crashes, it blows out the board settings (not literally but it forgets gpus).
Rule of thumb is that if the board can find it, then the board is not typically the issue. But system level stuff is blowing out wild.
I have a brand new 280 that just arrived. I will post the results of my findings.

Other motherboard anomalies include, if I plug the onboard wireless module in, the board won't boot. Noticed this the other day and just slapped in a 3rd party device to save the day.
I think this board is just burnt for some reason.

wuzamarine
Level 7
Bad news. I installed a brand new R9 280x XFX card and ran it at intensity 13 but nothing extra. Stepped out and when I had returned, the machine had rebooted.
It's either memory or the board and I have plenty of ram to swap out with.
Looks like an RMA unless someone else has a spectacular idea.
😞

Zka17
Level 16
Maybe it's time to switch BIOS... - have you tried that?