Showing results for 
Search instead for 
Did you mean: 

Pc with no post after posting before

Level 7

I recently built my first ever pc and at first it would post into bios all good with only one error that I fixed by updating bios through the Bios Flashback because after a first post it would not post again. Here are the components in my build.

Cpu: Ryzen 7 5700x

Motherboard: Rog Strix x570-e gaming

Psu: Corsair RM750x

Gpu: MSI GeForce RTX 3060 12gb

Ram: 2 sticks of 3600MHz 16gb T-Force Vulcan Z 

Storage(M.2):Patriot P310 960gb

My qcode that my motherboard gives is 02 and it means “AP initialization before microcode loading” and it gave me this error after I solved the A9 error by updating the bios after I updated it t booted to bios once so I changed my settings for TMP for windows 11 to install and now I get no boot at all even after resetting cmos changing cmos battery switching ram slots unplugging the M.2 and trying to boot and also removing the Gpu to boot and putting the HDMI into the motherboard without my CPU having intergrated graphics to see it I could reach bios and trying to flash the bios back to the original version that my motherboard will support my cpu which is version 4021. Anyway after all this I still get same error code and no post from my system so I can’t install an OS.


Super Moderator


Could be poor mounting contact.

Reset the CMOS

Remove the RAM and insert one module into slot A2

Remove the CPU cooler and CPU. Check the CPU for any bent pins then remount the CPU and cooler whilst checking for even mounting pressure and report back.


13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090