cancel
Showing results for 
Search instead for 
Did you mean: 

PC shuts down when using benchmarks or heavy games.

poney1991
Level 7
Hello I bought my PC around 1 year and half ago. Now suddenly while gaming my PC shuts down with the message that asus triggered surge was detected or something.

So I ran this software to check my PSU witch is a corsair HX 850 watt this are the results with my GPU downclocked:
Voltages:
Value Minimum Max
+5v 5.040v 5.000v 5.040v
+3.3v 3.344v 3.328v 3.344v
+12v 11.904v 11.136v 1.904v
VIN3 0.808v 0.808v 0.816v
Vcore 1.120v 0.960 v 1.152v
VIN5 1.744v 1.728 v 1.760 v



So what I tried is to underclock my GTX 780 ACX EVGA and since then I did not get one single shutdown even when I run a benchmark. I set power on 60 percent in EVGA precission and I downgradd both clock and the otehr core to -100MHz.

What does this mean? Does it mean that the power supply is broken or faulty since the graphic card works perfectly downgraded. Or does it means my graphic card is broken and shuts down when it needs to go to 80-100 percent of its usage.

Smetimes I can run Counter Strike for like 1 hour and it suddenly shuts down or sometimes it does it after only 5-10 min.

But I noticed that it happends whnen the GPU needs to load, like I said since I downgrade it no issues. I ran HWMmonitor to check the voltages of my PSu for like 1 hour



My config:

PSU corsair HX850
GTX 780 EVGA ACX OC
Asus public gamers HERO
Corsair Dominator 16GB ram
SSD Samsung evo 840 256 GB
HHD WD 1TB
13,454 Views
18 REPLIES 18

poney1991
Level 7
So when I leave my graphics card on original settings from factory and I run heaven or anotehr benchmark test instant PC shut down. Whn I downgraded the graphic card I am able to run the benchmark from start untill end. This issue only appeared after 1.5 years.

I have formatted my PC nothing changed, I have tried anotehr supply cable same issue.

Quad5Ny
Level 7
Your 12V rail is way out of spec. 11.1V is too low.

The spec for most rails are +/- 5%

DeathRabit
Level 7
Ask shop for RMA your PSU, or submitting your warranty claim on http://corsair.force.com/
If I correctly remember this model have 7 year warranty 🙂

I was scared my GPU is broken I paid 800 dollars for it. Is there any possibilitie its still my GPU the issue or does a broken GPU have different symptomes?

Also the 11.163v occured ony for a few secondes its ussual around 11.900v does it matter how long the PSu stays at that voltage?

poney1991
Level 7
I was scared my GPU is broken I paid 800 dollars for it. Is there any possibilitie its still my GPU the issue or does a broken GPU have different symptomes?

Also the 11.163v occured ony for a few secondes its ussual around 11.900v does it matter how long the PSu stays at that voltage?

I mean why is it only doing this when GPu goes above a certain amount of performance, and never on normal games lik Dota 2 etc.

Also can my motehrboard have an issue or is it sure my PSU because after anothehour of testing my PSU minimum was 11.600

While gaming it is average 1.900v but goes down to 11.136v again for a few secondes

poney1991
Level 7
Also when I use my i,ntegrated intel HD4600 graphiccs card from CPU I don't get any crashes.

DeathRabit
Level 7
Use Multimeter on Pcie connector and check how much 12V drop udder heavy load
http://cdn.overclock.net/a/ac/1000x2000px-LL-ac82eb1d_pinout.png
This is ultimate test , because software measurement can be not precise.

poney1991
Level 7
Hello I am back, so I bought a new PSU 850 watt from crossair. The issue was gone, So I started the heavy games heavy benchmarks no crash at all for the past 2 months.

But now my PC shuts down again randomly like 1 or twice in 15 hours of usage. This time no error message. Witch my first issue I had the message that surge was triggered by ASUS bklah blah bklah. But this time no erroe message.

I went to my windows error event loggs and I got the next message

Error 41 PC was unepected shut down because of the PC not responding kernel mode or something.

I find this strange I had no issues with the PC at all. Then suddenly the PC shuts down and restarts it was the PSU the issue because of the voltages being to low. Since I installed my NEW PSU the voltages are perfect and the issue seemed to be gone. Now my PC shuts down and restarts with no message at all. I can game for hours with no issue. My voltages are ok and temps as well I did not add any new components

NemesisChild
Level 12
It could be anything, for now, run memtest on each stick of memory individually.
Intel i9 10850K@ 5.3GHz
ASUS ROG Strix Z490-E
Corsair H115i Pro XT
G.Skill TridentZ@ 3600MHz CL14 2x16GB
EVGA RTX 3090 Ti FWT3 Ultra
OS: WD Black SN850 1TB NVMe M.2
Storage: WD Blue SN550 2TB NVMe M.2
EVGA SuperNova 1200 P2
ASUS ROG Strix Helios GX601