cancel
Showing results for 
Search instead for 
Did you mean: 

PC shutdown overnight and now wont turn boot

bondibro
Level 7
Hey guys,

The system specs are –
cpu – 6950x
mob – asus x99 gaming
ram – 64gb corsair 3200 vengance
psu – evga 750w gold
vid – 1080ti

So this morning I woke up to find that my computer was off which is strange as I left it on last night before I went to bed. When I tried turning it on this morning it starts for a moment then powers off and restarts and remains on, although it never posts. The Q-Code on the board is 00 and the CPU light is hard red. One thing to note before I go on is that the computer has been running with absolutely no problems for the past couple of months.

Interestingly, before I added the 6950x I was using a 6850k and I had a similar issue where after about a month from the initial build I also found the computer off. In that case the computer would start for a moment and then power off, it would continuously do this and never actually post. When I took it back to the shop they identified the cpu as the issue and gave me another 6850k. The PC was fine.

A couple of things to note –
- The PC is plugged into a surge protector too and all other pieces of equipment are on and working fine.
- No issues until this morning when I found the computer off.
- Nothing has changed in the past 12 hours at my premises

I find it hard to swallow that 2 processors would be faulty in the space of 5 months (albeit I know it can happen). I highly suspect there is a larger issue with the mobo, although I am not sure.

Looking for some advice to troubleshoot. I don't have any spare equipment I can swap out and sadly the processor was not bought from the same shop as everything else and I'd love to rule out if the processor is dead or not.

Thanks for reading.
394 Views
4 REPLIES 4

Zka17
Level 16
Code 00 is usually CPU and/or PSU (power) related...

You do not mention if you are OC'ing that system... and how are you cooling the CPU?
If you do OC, then first completely power down the system (turn it off, remove power cable), then try it again... you can clear CMOS too...

You have had to put that 1080Ti in recently (max 1 month ago or so)... do you think that something could went wrong during that process? Like bumping the CPU cooler?

The reason I am thinking about it is if you moved the CPU cooling, you may have caused the socket pins to bend,,, that's a typical code 00...
Maybe check your CPU - re-seat it, re-mount the cooler...

also, processor was OC to 4.3@ 1.275 but temps were below 35 and never ever went about 60-65 celsius

bondibro
Level 7
Thanks for your reply. The cooler is a h110i corsair and the cables go up not down so when seating in the GTX1080ti it did not go near the processor or touch it. In terms of bumping or touching the cpu, nothing has touched the computer what so ever and it hasn't moved.

I could try reseating the cpu again but I don't suspect bent pins as it has not moved.

Zka17
Level 16
Corsair, hm... I would check if that thing thing is still working, its pump, I mean... - I just can not trust them...
But not sure if overheating would cause code 00... unless you burned your CPU...

As said, try to reset the system to defaults...
If still no joy, then you will have to proceed with re-seating and re-mounting...

BUT, very first: DOUBLE CHECK YOUR POWER CABLES!!! Remove both ends, then re-plug them...