Showing results for 
Search instead for 
Did you mean: 

Overclock Kaby Lake (7700k) on Asus Maximus VIII Hero Problems

Level 7
First time poster here, so hello

I recently picked up a 7700k from a friend of mine, flashed the bios to the latest release, threw in (very gently) the 7700k. OS booted perfectly and recognised the cpu, idle temps ~30c and on load didn’t go past 70. Great, time to overclock.

This is where I ran into problems, I set the ratio at e.g 47 on all cores. The rest left on auto. Boots fine but in hwmonitor the freq won’t go past 4400 and single core of 4500. CPU-z shows 44x (8-47). Things I’ve tried:

- Older 3401 bios
- Older 3201 bios
- Gamers OC Profile preset
- performance and balanced plans
- cleared cmos and reconfigured
- uninstalled AI Suite 3 and AI Cleaned
- used configurations other users have used with a 7700k and z170
- clear cmos and only change ratio
- disabled all power saving in UEFI
- Completely reinstalled Windows on a new drive.

I’m running out of ideas, others have had success with Kaby Lake.

I was running a 6600k at 4.4 before upgrading.

I7 7700k
Asus Maximus VIII hero
2x8gb 2400 ram
1tb 960 Evo
Aorus 1080ti Extreme WB
ek x360 custom loop
650w 80 gold PSU
Windows 10 Pro

Any help is greatly appreciated

Level 7
System failed to boot, then POSTed in safe mode.

Those settings in addition to your other settings, or after a f5?*

That result was with those settings added on to your other settings*

yes these settings with the cpu configuration.

Try the FCLK at 400MHz

Make sure Dram Frequency is showing 2400MHz, cpu core frequency 4600MHz and cpu cache frequency 4200MHz at the top of the extreme tweaker tab in yellow.

Give her a try again.